Jump to content
Skeptik

Horizontal and vertical zooming bug?

Recommended Posts

Hello all, LONG time Cakewalk and Sonar user here.  I just made the move to the new forums and I like it so far.  However I think I have found a bug, or at least have a question.

I remap some of my key binds, specifically the horizontal and vertical zoom in to my arrow keys.  Left arrow to make all of them shorter or longer and up and down arrow keys to make the I\O's taller or skinnier.  The horizontal works perfectly fine, however the vertical only partially works.  When I hit up or down on the arrow keys to make the I\O's taller or skinnier, it works.  However, regardless of which I\O I currently have selected, it always scrolls down to the bottom I\O.  This is kind of annoying as I use these keys a LOT and have to constantly scroll back up to my current I\O's that I'm working on.

 

For example, I will have 20 I\O's and I'm currently highlighted on I\O #4 and I want to make the strip a bit taller (or shorter) I would adjust it and then it always scrolls down to the very bottom I\O, in this case, I\O #20.

 

I checked my key binds and have them correctly configured.  Is this a bug or something?  I don't remember this happening in any other versions of Sonar, as I have done this key binding to all versions of my Cakewalk products.

794803712_SonarKeyBindings.jpg.a4220b45d73fed3c65e78be0be828a41.jpg

Edited by Skeptik

Share this post


Link to post
Share on other sites

Hi,

have you also checked the vertical-zoom-bindings in the global-area?
Is the assignment made to the same keys there? 
Another issue could be lenses.
Try lenses off...

Cheers

 

Share this post


Link to post
Share on other sites
On 1/29/2019 at 2:21 AM, Astra-Ios said:

Hi,

have you also checked the vertical-zoom-bindings in the global-area?
Is the assignment made to the same keys there? 
Another issue could be lenses.
Try lenses off...

Cheers

 

I tried your suggestion but it still happens.  I've tried just binding them via track view and just via global view and even both at the same time but the exact same thing happens every time.

 

Even if I click the "-" magnifying glass in the corner, it still does it.  So the key binds aren't the issue.  There's a bug somewhere.

Edited by Skeptik

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...