Jump to content
Sign in to follow this  
rejkmackan

Auto crossfade with muted clips in take lanes

Recommended Posts

Don't know if this is a feature request, a bug or a user error.

When I have a situation with recorded content in several take lanes, I would like the auto crossfade to disregard any content in muted clips in take lanes.

The problem I experience is created by doing the following.

1) Use auto crossfade
2) Split a clip in two, and decide which one of the parts to move (later)
3) Expand the take lanes. Make sure you have a muted clip in a take lane, with its edge inside of the clip you have decided not to move. Collapse the take lanes.
4) Move the part you decided to move towards the other clip, triggering a crossfade. Move it past the edge of the muted clip.
5) Watch how fades are created across the whole clip because of the muted clip, instead of only a neat crossfade between the two unmuted clips.

Edited by rejkmackan

Share this post


Link to post
Share on other sites

This is expected behaviour.

Lanes are primarily designed to be used as a comping utility, so in this scenario you'd want all your lanes to behave the same regardless of the mute state.

If you want to exclude a clip, lock the clip data.

Share this post


Link to post
Share on other sites
2 hours ago, msmcleod said:

Lanes are primarily designed to be used as a comping utility, so in this scenario you'd want all your lanes to behave the same regardless of the mute state.

If you want to exclude a clip, lock the clip data.

A clarification: it is the clips in the take lanes that are muted in this case, not the take lane itself. Not sure if that was clear. 

I don't understand what you mean by locking the clip data. Is it the Flatten Comp-functionality, the muted clips that should be locked, or something else?

Edit: The behavior I have a problem with is actually very strange when the take lanes are hidden, because the muted clips that influence the crossfade aren't even visible then.

Edited by rejkmackan

Share this post


Link to post
Share on other sites
21 hours ago, rejkmackan said:

A clarification: it is the clips in the take lanes that are muted in this case, not the take lane itself. Not sure if that was clear. 

I don't understand what you mean by locking the clip data. Is it the Flatten Comp-functionality, the muted clips that should be locked, or something else?

Edit: The behavior I have a problem with is actually very strange when the take lanes are hidden, because the muted clips that influence the crossfade aren't even visible then.

I thought that's what you meant - i.e. muted clips rather than a muted lane, but in either case it won't affect whether to split them or not. All muting does is stop them sounding. It doesn't shield them from any edits.

This is what clip locking does:
clip_lock.gif

  • Thanks 1

Share this post


Link to post
Share on other sites
2 hours ago, msmcleod said:

All muting does is stop them sounding

OK, I get it. I had the setting to not show muted clips. That made it more confusing for me. However, locking the muted clip doesn't help with my problem, since the clip I want to crossfade isn't locked and still reacts to the locked muted clip.

This results in a feature request from me: To make auto crossfade not react to muted clips.

The reason I want to be able to do this is the following work flow:

1) Record several takes, in take lanes
2) Choose the best parts of the takes from take lanes.
3) Collapse the take lanes and adjust details in timing by cutting the resulting clip and moving parts around with auto crossfade activated.

And I still want to be able to change my mind when doing this and change what take to use. This isn't possible if I need to delete all the muted clips before starting to fine tune timing in step 3). Instead I can create a duplicate of the track where I clear out all the muted clips, but if I do this it is quite difficult to audition and reactivate a muted clip when it is located in another track.

 

 

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...