Jump to content
Sign in to follow this  
jono grant

Clips grouping in lanes

Recommended Posts

Hi, I'm wondering why certain clips get grouped together on a track's lanes. It's driving me nuts. Here's a short video of what I'm talking about:

 

Share this post


Link to post
Share on other sites

I don't think anything is wrong.  If you created some of those clip regions by  swiping then it creates a cross-fade at those points in all lanes. Then if you drag the cross-fade all the fades at that same point will move together.  This is intentional behavior for comping multiple takes together. I think you may be able to move the fade for each lane separately with a key modifier but I don't remember for sure.

 

Share this post


Link to post
Share on other sites

I'd like to be able to disable all comping mode features. I don't like being forced to cross-fade two clips, especially when they are on different lanes. If I set Cakewalk to something other than comp mode, it should remove that clip grouping feature.  

The only way to stop this behavior when it happens is to split one of the clips and delete the portion that touches another clip, then it becomes independent again. Shouldn't have to do all that. 

There should be a name for this feature and there should be a setting to turn it off.

J

 

Share this post


Link to post
Share on other sites

 

On 1/29/2020 at 5:32 PM, jono grant said:

I'd like to be able to disable all comping mode features. I don't like being forced to cross-fade two clips, especially when they are on different lanes. If I set Cakewalk to something other than comp mode, it should remove that clip grouping feature.  

The only way to stop this behavior when it happens is to split one of the clips and delete the portion that touches another clip, then it becomes independent again. Shouldn't have to do all that. 

There should be a name for this feature and there should be a setting to turn it off.

J

 

Glad to stumble on this. I backed into the same workaround. Just odd.

Share this post


Link to post
Share on other sites

Hi Jono, like reginaldStjohn said this is normal behaviour  for for comping multiple takes. If you want to independently edit track lanes you must first switch from the Smart Tool to the Edit Tool. I agree that it is a bit tedious to constantly be switching between the Smart and Edit Tool but to my knowledge there is no way to customize Smart Tool behavioiur.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...