Jump to content
torebn

Midi Clips displays as audio waveforms

Recommended Posts

When recording midi in an instrument track - the clip is not displayed with "dots and lines" but show up as a audio waveform (see image below). I probably have done something wrong with the settings. Please, can anyone help???

image.png

unnamed[7].jpg

Share this post


Link to post
Share on other sites

That's not a waveform. It's either high-density velocity/controller tails or display artifacts at that zoom level. I sometimes see a few stray vertical lines in MIDI clips when zoomed out, but never that extreme.  Try zooming in a bit. Normally velocity/controller tails would only show with the Inline PRV enabled.

Share this post


Link to post
Share on other sites

Looks like you have the 'audio section' of the Instrument Track record enabled. Which is normal, as wav is made simultaneously during recording of midi.  

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...