Jump to content
Bob Savage

Premap though interface signal low in Cakewalk

Recommended Posts

 

My ART Pro II preamp output signal is too low unless I use the preamps in my Focusrite 18i20 as well.  Is this pretty common? 

The signal is fine in Cakewalk if I use the 18i20 preamps as well.

I have been trying keep the 18i20 preamps set as low as possible thinking that would keep coloring of the signal by the 18i20 as low as possible.

 

Any advice would be appreciated.

Share this post


Link to post
Share on other sites

I use an old Art Tube mp preamp on quieter instruments , but still have use my interface preamp to get a decent sound and levels , even though the Art output is pretty high . Seems kinda pointless using it but mine is valved and I can get clean or warm tones from the Art.     mark

Share this post


Link to post
Share on other sites

2 knobs help get levels right.

Expensive pres sometimes come with gain and trim. They do the same thing but at differing degrees of impact. One gets close. One gets it just right. No shame. Use them.

Forget your color worries.

Share this post


Link to post
Share on other sites
21 hours ago, Bob Savage said:

I have been trying keep the 18i20 preamps set as low as possible thinking that would keep coloring of the signal by the 18i20 as low as possible.

Interfaces like the one you have and many others will not color the sound. They are mostly very sterile. You need to use all gain stages to dial in the proper gain. 

Share this post


Link to post
Share on other sites

You shouldn’t need 2pres to get a good signal.  That being said, it shouldn’t hurt your signal to use the boost.  But If you need such a boost for electric guitar or kick, Houston you have a problem.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...