Jump to content
Christian Jones

Is there a way to mass mute/unmute (same for solo) take lanes?

Recommended Posts

Just want to make sure before I post in Feedback section. You can highlight any number of tracks and by holding down Ctrl you can perform just about any track function to all highlighted tracks at once, such as mute/solo, midi channel etc., but this doesn't seem to be the case for Take Lanes. When I track guitar I'll set a loop point and just record the riff maybe 20+ times over so I can comp the prefect take, but it'd be nice if I didn't have to individually mute them. I should be able to highlight as many desired Take Lanes, hold down Ctrl and perform the same function to them all at once like you do w/ tracks. Is there a way or no?

Share this post


Link to post
Share on other sites

Well I see you can click/drag down the Take Lanes and mute/unmute them quickly that way, so long as you want all in that line of Take Lanes muted/unmuted..

Share this post


Link to post
Share on other sites

Hey @Christian Jones

Have you tried setting the record mode to comping? That mutes your previously recorded takes automagically. There are also settings where CW just keeps arming a new take lane--so you just play your riff over and over, one after another until you think you're done.

Share this post


Link to post
Share on other sites

According to the Reference Guide, Quick Grouping should allow you to do this, but the feature doesn't work. It seems like it was designed in but never implemented. If you do a bit of digging you can find the page in the Guide where it says it should work just as you want it to.

Feel free to start a thread in Feedback about how much you would like to see the bug fixed.

Edited by Starship Krupa
  • Like 1

Share this post


Link to post
Share on other sites
7 hours ago, Starship Krupa said:

According to the Reference Guide, Quick Grouping should allow you to do this, but the feature doesn't work. It seems like it was designed in but never implemented. If you do a bit of digging you can find the page in the Guide where it says it should work just as you want it to.

Feel free to start a thread in Feedback about how much you would like to see the bug fixed.

Lame. 

Share this post


Link to post
Share on other sites
7 hours ago, razor7music said:

Hey @Christian Jones

Have you tried setting the record mode to comping? That mutes your previously recorded takes automagically. There are also settings where CW just keeps arming a new take lane--so you just play your riff over and over, one after another until you think you're done.

The issue is during playback 

Share this post


Link to post
Share on other sites

IMO the easiest way is to select the clips you want to mute/unmute, open the clip properties and then toggle/set the Mute value.

Share this post


Link to post
Share on other sites
3 hours ago, marled said:

IMO the easiest way is to select the clips you want to mute/unmute, open the clip properties and then toggle/set the Mute value.

For take lanes? What if you've got 20 to 40 take lanes in a single track? That's what I'm talking about 

Edited by Christian Jones

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...