Jump to content
Sign in to follow this  
markrounds

Possible Bug in Cakwalk

Recommended Posts

Hello

I know there was a bug recently fixed when there is a count in measure in cakewalk.   Melodyne would not start the count in correctly as it was off a whole measure  That issue was fixed in a recent new release.  I have come across the following issue and just want to see if this has to do with the fix. 
When I am using Maschine software with a count in measure in cakewalk  the now time marker is jumping forward a very slight amount.   I have attached a video  to demonstrate what is happening.   Has anyone else had this happen?  
Notice the Now Time marker jump ahead when I hit the record button.

Thanks

Mark

Share this post


Link to post
Share on other sites

I thought I recalled seeing this issue mentioned  in the past, but could not find a thread. I don't have Maschine, so can't verify. 

Does it cause and practical audio timing/composing/editing issue or is it a visual anomaly? 

Share this post


Link to post
Share on other sites

I have reported it to Cakewalk support, the issue is the first beat is not heard until the loop comes around again because the now time jumps forward.  So yes it is very bothersome I would say.  I have to quantize the first beat, Anyways I know they will look at it and fix it because they are an awesome team!!  

Mark

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...