Jump to content
  • 0
David K.

Recording gets end cut off when i press stop?

Question

Hi guys, 

I have a DnD podcast and we recorded an hour today and whenever we record we let it record after were done because every time we wrap up cakewalk cuts off about 5 minutes of audio. Whats causing this to happen? Its infuriating to find that we have to re record audio all the time.

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 1

This happened to me as well, a year or so ago.

Navigate to your audio folder, and drag the recording in from there. You will probably find the full file intact - I did.

This problem, thankfully just dissapeared for me. I'd bet on an update somewhere sorting it.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

The ratio of 65 minutes to 60 minutes is suspiciously close to the ratio of 48kHz to 44.1kHz sample rates. Cakewalk stores the length of a clip according to the number of samples in the audio file. If there's a clock mismatch somewhere, that could cause the clip to come up short.

I would start by double-checking that rates are matching everywhere, and the record timing master is set correctly. Then check the file size in samples and sample rate using a 3rd-party audio editor.

 

Share this post


Link to post
Share on other sites
  • 0

DB's suggestion is indeed interesting, but I am struggling to see how a sample rate mismatch would result in lost data here. Cakewalk would be expected to record all of the data it received from the start to the time you manually stop the recording. From the description it sounds like your recording if continued to time plus 5 minutes would contain the full content, but that if you stop the recording at time plus 0 minutes the actual data that would have been contained in the last five minutes is missing. If what you are saying is that all the data that you intend to record is actually recorded and can be played back somewhere, but that the time it takes to play all the data back differs from the real world time it takes to record it--that would be an entirely different issue.  I would certainly not describe alteration in playback time as the recording being "cut off" or truncated, but rather as  play duration being shortened. That shortening of playback time problem could indeed come from a sample rate mismatch.   Alternatively you could have extended the playback time via a sample rate issue and then somehow truncated the recording yourself by say transferring it to media or a system that allows a maximum of one hour to be recorded. In that case the recording that now should require time plus 5 minutes to play back has been cut in time to time plus 0 minutes and you have lost the data that should have been played back in the cut off last 5 minute portion of the file. In any case I would expect all of the data to have been recorded, and still available for playback in Cakewalk  albeit at a different rate (and pitch) than expected.

Share this post


Link to post
Share on other sites
  • 0
18 hours ago, David Baay said:

The ratio of 65 minutes to 60 minutes is suspiciously close to the ratio of 48kHz to 44.1kHz sample rates. Cakewalk stores the length of a clip according to the number of samples in the audio file. If there's a clock mismatch somewhere, that could cause the clip to come up short.

I would start by double-checking that rates are matching everywhere, and the record timing master is set correctly. Then check the file size in samples and sample rate using a 3rd-party audio editor.

 

If you are in Cakewalk, in the Browser Pane, click on the Media button, then if you navigate to where you have that audio clip stored, (Audio sub-folder in the Project folder), and click on it once, to highlight it in the Browser Pane,  at the bottom of that navigation tree there in the Browser Pane window, you will see the audio details for the file: PCM, which is used in wav files, Sample Rate, Record Bit-Depth, Stereo/Mono, the number of samples, and the file length - in seconds.  This is pretty handy info, at times, and a nice little feature - (thanks Bakers).

Bob Bone

 

Edited by Robert Bone
added info

Share this post


Link to post
Share on other sites
  • 0

So when the clip ends when I press stop, it sends me all the way to the beginning of the tracks, and the "(busy)" mark pops up on the track, it at that point in which the tracks become cut off. I still get a large portion of the audio data but it loses about 3-5 minutes of data. (This is a guess, not calculated).

Share this post


Link to post
Share on other sites
  • 0

do you also lose data on a shorter length recording? can you repro it just recording a few seconds?

Share this post


Link to post
Share on other sites
  • 0
On 2/12/2020 at 5:08 AM, pwalpwal said:

do you also lose data on a shorter length recording? can you repro it just recording a few seconds?

I do not lose audio on shorter recordings.

Share this post


Link to post
Share on other sites
  • 0
On 2/13/2020 at 12:23 PM, Light Grenade said:

This happened to me as well, a year or so ago.

Navigate to your audio folder, and drag the recording in from there. You will probably find the full file intact - I did.

This problem, thankfully just dissapeared for me. I'd bet on an update somewhere sorting it.

Thank you sooo much! This is a life saver for me.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Have had this problem for a couple weeks now, did upgrade to no effect. PROBLEM SOLVED for me - Edit/Preferences/Configuration File/... Reload Config Settings, then Reset Config to Defaults. Works perfectly now.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...