Jump to content
  • 0
Sam

Audio interface not recognised

Question

Hi there guys. Just a small question, but a very annoying issue:

So, sometimes I turn my computer on and start up Cakewalk without first turning on my audio interface, which I use as my output. This leads to the dreaded

There are no audio devices for the current driver model on your system.

error message.

Going into preferences, I find that it appears under MIDI devices, already checked, but doesn't appear at all under audio drivers.

I've tried closing and reopening Cakewalk in this scenario, but that doesn't change anything. The only way to get it to recognise the audio interface properly again is to restart my computer, which is obviously very annoying.

So does anyone know of an alternative method that doesn't require a restart almost every time I turn my computer on?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Most likely you are not loading the driver for the interface in the scenario you describe, in other words it is a Windows/driver problem not an application error. In that case you will not see the device as working in Windows device manager.  You can try disconnecting or powering off and then back on the audio interface, which might trigger the driver to load, but I have heard of some situations where the only option is to restart Windows with the interface powered on and plugged in. It might help to know the make and model of your interface, and version of Windows.

Share this post


Link to post
Share on other sites
  • 0

If it is a bus powered interface, it should come on with the computer power when you power on your PC.

It it uses an AC power supply, then I would run it from the same power strip as the computer, and switch them on together.

Either way, power your audio interface  on (and leave it on) whenever the computer starts up. That assures that Windows loads the drivers.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...