Jump to content
  • 0
Silvio Gazquez

presonus faderport issue

Question

Hey there,

So i bought a presonus faderport classic to use it in cakewalk but i can't seem to have it work.

Cakewalk  does recognize it on devices tab but when i go to add a new surface I dont see it on control surface as the presonus website indicates. 

There's a list of other controllers but no presonus. I have attached a file to show that.

Already wrote to presonus support but maybe someone can enlighting me here. Thanks!

 

cakalk.jpg

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

That's the info on the presonus website i was talking about... I just dont see my faderport in the list of surfaces as the tutorial indicates. (file attached)-

If you compare compare it with mine you will notice that I just have a cakewalk generic and 3 mackies

presonus.jpg

Share this post


Link to post
Share on other sites
  • 0

Looks like they no longer include the SONAR/Cakewalk control surface with the Universal Controller software (either that, or it's only installing the 32 bit version) - best to chase it up with Presonus.

Share this post


Link to post
Share on other sites
  • 0

I have a FaderPort 16, and it works fine, but does use Mackie ACT settings to work.

Here are the steps for getting that to work - perhaps something like this would work for you?  These instructions follow making sure the FaderPort is declared in Midi Devices in Preferences (actually declared twice, because the Mackie protocols are 8-port, but that is only relevant for the 16 channels that the FaderPort 16 supports).  Anyways, perhaps the following might work for you, or get you close?

image.png.4c21d552af436b6dbd48684277806cfc.png

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...