Jump to content

Search the Community

Showing results for tags 'zoom u-24'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Tutorials
    • Songs
    • UI Themes
    • The Coffee House v2.0

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. Hello all I just wanted to play basslines over midis on Cakewalk. I'm using ASIO drivers of the Zoom U-24. My problem is when i click on the "input echo" or "record" buttons on channels the sound is stopping. I can see bars moving but there's no sound on speakers or headphones. I'm attached my settings screenshots here. It's very annoying problem. I disabled my realtek hd sound card from bios. BTW there's no problem with ASIO4ALL drivers but i can't use other apps with sound when i'm using cakewalk with ASIO4ALL. And i have already ASIO drivers with my sound interface. So i deleted all ASIO4ALL drivers too. Is there something i missed about these? I tried with other DAWS (Bitwig and Ableton) I can see input meters are moving when i connected the bass. But there's no sound at other DAWs too. My friend tried U-24 at another MAC and Windows PCs and said it was working with no problem. Can someone help me about these problem please? :( At Settings i've got 1 input and 2 output drivers named Zoom U-24 ASIO Driver in 1 and Zoom U-24 ASIO Driver Out 1 and 3 All of them active. At my Driver Settings Playback Timing Master: ASIO Driver Out 1 Record Timing Master: ASIO Driver In 1
×
×
  • Create New...