Jump to content

Search the Community

Showing results for tags 'yamaha'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. I'm very new at this so please don't attack me for not knowing things. I'm sure it's an easy fix but I've tried and tried and tried to no avail. I can't get cakewalk to record any midi from my yamaha piano. I've got it set up with a USB2Midi cable, the computer's recognising it fine, I've followed all the instructions online to get it set up the way it should be, but for some reason cakewalk still won't recognise when it's being played or record anything. I'm at my absolute wits end, please help!
  2. Hello, everyone. I've been using "Yamaha Steinburg USB ASIO Device"( Just call "UR-242" ) and cakewalk 26.09.0.006 When loading the cakewalk project file, there is no way to control DAW because it repeats stop(maybe hang) and steady state. I tested another asio based sound program( sound forge, reaper, foobar and so on ). but I can't find especially something is wrong. Finally, I checked process handle via "Microsoft Process Explorer." When it works ok, DAW Processor is loaded ysusb_asio64.dll( My Audio Interface driver ) entry and updated well. On the other hand when it has errors, that file is repeated unload and reload. When I uninstall my drivers and Install asio4all alternatively, some tick sound is appeared when I play project, but all features are worked well. How can I resolve this issue? Please let me know if you have any suggestions. Thanks.
×
×
  • Create New...