Jump to content

Search the Community

Showing results for tags 'x2222usb'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. I'm just starting with Cakewalk and after configuring my system I noticed a constant squeal once the sound engine starts. It does not show up on recordings only during recording. I'm using a Behringer X2222USB mixer as my interface into a Dell OptiPlex 7010 (WIN10) with an SSD drive. The noise seems to start as soon as I open a project. I've tried disabling the Realtek HD Speakers on the computer even though I'm using the latest Asio4all driver recommended by Behringer. The occurs without any effects in the chain, using a basic project. I was able to create a 2 track recording (one baseline, one over dub lead guitar) and the noise was not on the recording. Which makes me think it's something internal. As I mentioned I'm just beginning with Cakewalk and will appreciate any guidance.
×
×
  • Create New...