Jump to content

Search the Community

Showing results for tags 'wrk tracks'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Tutorials
    • Songs
    • UI Themes
    • The Coffee House v2.0

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. I have a big pile of music that I step entered using various old versions of Cakewalk over a 10 year period of my life. Many of these files I made into MID files years ago using an old disk version of Cakewalk, but many never got converted. I am just getting back to this after years of simply storing the old files. I can load a file into the new Bandlab version of Cakewalk with a MID extension and the file plays fine as a new Cakewalk project. But when I try to load a file with a WRK extension, Cakewalk seems fine and the file appears to load and play and even notes an instrument it is using, but no sound comes out. There must be a trick to this of some sort to get a WRK track to play sound. I have Cakewalk by Bandlab installed on my Win 10 laptop and I also installed the 4 add-on programs Can anyone help me? Where did I mess up? BLCKBIR2.WRK
×
×
  • Create New...