Jump to content

Search the Community

Showing results for tags 'wav'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Tutorials
    • Songs
    • UI Themes
    • The Coffee House v2.0

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 4 results

  1. Howdy, I recently downloaded a VST plugin from ghosthack.de. It turns out that all of the loops are .wav files, and there are no .dll files. I'm assuming that this is why the VST scanner in Cakewalk isn't picking up the plugin? So, can I still use it with Cakewalk? Thank you
  2. I'm trying to change the key of an Acided .wav loop file in the Matrix mode - but cannot. I assume I'm missing something but any input would be gratefully appreciated. When I drag any (acidized) .wav audio loop file to a Matrix cell, it plays as expected. (Import as Groove Clip is selected in the top left of the Matrix Tool Bar) When I double click the cell to open the Loop Construction view for that clip, then change the Pitch in the Loop Construction tool bar to transpose the clip from the original key to a new key, I can preview the playback of the clip / loop file in the new key using the Play button on the left of the tool bar in Loop Construction window - BUT, when I close the Loop Construction view (or leave it open) to view/work in the Matrix view, then click on the Clip's cell to launch the music, the cell outline only blinks as if it will start playing, but it fails to start the clip. If I click the Cell or when I click Stop All Cells - the cell outline stops blinking This happens when in the Loop Construction window regardless of the settings below When the clip's Loop On/Off in the drop-down setting (on the Loop Construction toolbar) is set to On - or - When the Loop is set to Off and and the Stretch On/Off option is set to On - or - When the Loop Properties dialog window is open - the Groove Clip / Enable Looping checkbox is selected - or When the Follow Project Pitch checkbox is Deselected or Selected Also, after I attempt the change the Key in this manner and return to the Matrix view - double clicking on the Clip cell no longer opens the Loop Construction window. However - When I change the key of a clip that was dragged onto a track - using the Loop Construction view of that clip, or by double clicking the Clip in the track to open Clip Properties / Groove Clip settings, I can modify the clip's key there too - and the track will play in the new key. I can also drag the modified Clip (with the new key) down to a new cell and it will launch/play the clip in the new key. So this has been my workaround - which requires more steps. TH 2020.08 - Build 100 Win 10 Home 2004 19041.388 Dell XPS 15 9570 - on TB16 Dock Intel Core i7-8750 CPU 2.20GHz Ram 32 GB Presonus AudioBox USB 96 Launchkey 49 MK2 Voicemeeter Banana
  3. I have recorded a song which consists of mainly guitar and vocals I recorded using a mic. At the end, however, I add in a drum plugin and an additional layer of guitar. In my project, the drums sound perfectly in time with this additional layer of guitar. But, when I export the project (to WAV) the drums are just slightly out of time, by less than a second but it is definitely still audible. Please help, cheers.
  4. For some reason I can't seem to get a wav file to appear on instruments I never had trouble with. Hooked up as usual Midi: input Q49 kybd output to ARIA (or any other Synth) channel output assigned output to ARIA, echo on Synth: Aria echo on (w/ channel and instru assignment) output to Master A wav form does appear at the master but not w/ the aria Midi cc's are Vel, Modulation and Volume Does not work w/ midi files or directly from the Kybd. What's my 75 yr old mind missing?
×
×
  • Create New...