Jump to content

Search the Community

Showing results for tags 'vst bugs'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Tutorials
    • Songs
    • UI Themes
    • The Coffee House v2.0

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. I'm using sonar platiumn and had down loaded ample guitar 5 pack. Every time I tried to install a new plugin to play an existing midi track thru it , the program would immediately crash an go to the desk top. Very frustrating. After much research and trial and error I finally found my problem. It's the vst3's. Go to utilities, cakewalk plugin mgr.. On the left side under categories, click the vst3 folder. In the middle under registered plugins click one. . Then click on the bottom left ,"exclude plugin". After doing this for each one, close Sonar and restart a project. If you have any vst3 plugins open, delete them. The next time you load a plugin Sonar will load the plugin as a vst2. This totally solved my problem. This improved the stability of the whole project also.Hope this helps . Thanks
  2. I just used one of the pizmidi utilities and found it threw an error message saying it had an installation issue (see image). There is no installation, just make a directory and put them all there. Turns out an option needs to be modified now that was not needed before. I don't know if this is new or old, I don't use these very much. Anyway the fix is simple. In the vst folder there is a file 'pizmidi.ini'. Make the following change (in red):
×
×
  • Create New...