Jump to content

Search the Community

Showing results for tags 'usb'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Tutorials
    • Songs
    • UI Themes
    • The Coffee House v2.0

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 5 results

  1. Hi altogether, as a relatively newbie to audio recoring I started with Cakewalk (I like the interface very much compared to any other DAW so far). Last week I bought an M-Audio Keystation 88 and connected it with USB to Win10 (1909). It is recognized by Cakewalk (newest version) as a MIDI device and I can play with VST-Instruments. Pitch is also working as expected. BUT: Neither volume control nor transport controls are working. The MIDI-device "Keystation 88" and "MIDIIN2 (Keystation 88)" are both activated. When I press the PLAY button on the Keystation, red light on the MIDI activity symbol in taskbar is blinking and Cakewalk seems to recognize sth. because the hourglass comes up and Cakewalk freezes. After around 10sec it reacts again, but nothing else happened. After that presses on the transport button do not repeat the hourglass nor any other reaction (only red lights on taskbar icon). After long trials I loaded MIDI-OX. I can see MIDI triggers from both MIDI-Ins that come with M-Audio USB. Controls are coming through IN2. Why can Cakewalk react properly to the normal keys and have then a problem with the control keys? Another try was the connection of a Nektar Panorama P1 Controller. All the same: With MIDI-OX I can see all the activity, also in the taskbar, but in Cakewalk the same inital freeze and no reaction to anything I start on the P1. I have already renamed TTSEQ.INI. Attached are 2 screenshots. Sorry, I use the German version. 🙂 But should look the same in English. Have I done anything wrong? Or is there another option to activate the transport controls? I tested both ACT and Cakewalk Generic Surface. All the same. I wanted to test some other Controllers (have KORG, Presonus and Behringer here) this weekend, but if that simple thing is not working I stop before I unpack all the other controllers. Perhaps interesting detail on the outskirts: I tried SoundBridge DAW and there was no reaction either. Some environmental info: i7 8700, Asus-Board, 16GB, 3 SSDs, AMD RadeOn RX 580, Presonus Studio 24c interface, Any help is very much appreciated.
  2. Heeeeeyyy, I have a question for y'all. Thinking of picking up a small MIDI keyboard to bring to work (I'm blessed with downtime and privacy). My satellite setup is a nice laptop and a Focusrite Saffire 2i4. My concern with getting a directly connected USB keyboard is that the additional processing required to take in the MIDI data will mess with the Saffire, since it's already got its own MIDI inputs. I could have this backwards, the USB3 connection might actually provide faster response time than the old school Saffire, but wanted to throw it out there and see what people think. Thanks!
  3. I have been enjoying Cakewalk by Bandlab as it gave me access to stuff I couldn't get with SONAR X2 Essentials and they have made significant improvements to the product. I then bought Keyscape to enhance my Omnisphere synth and found my machine simply could not handle the 77GB of sample space on my small hard drive and the high demands on RAM. So I swapped machines and reloaded all my music software onto a faster machine with more RAM and a larger HD. This is when I began to notice intermittent loss of MIDI input events. I have a Behringer U-PHORIA UMC404 audio interface and I have tried using several different USB ports with no luck. Sysinfo is provided. This has made it impossible to record live MIDI playing for me. I am also having frequent dropouts of the interface - it just stops working and I have to disconnect and reconnect it to get it reset and many times restart SONAR. I am running my projects with 44100 hz 16 bit depth - standard CD settings. I am using ASIO mode for the audio and tried other modes, nothing better found here. For MIDI devices I am in MME mode. I tried UWP mode with no luck. HELP! mySysInfo.nfo
  4. I was trying to record 9 audio tracks (drums) today and Cakewalk would keep giving me this error: I would normally click 'Yes' and then it would reconnect to my interface (Roland Studio Capture) and I could try again. But time after time, the same thing would happen. Sometimes right away, sometimes after a couple minutes, sometimes I could even finish a complete take. Clicking 'No' didn't make any difference. It just meant that I had to restart Cakewalk. My laptop is recording to a USB 3.0 external SSD (Toshiba) and I've done this successfully in the past. The laptop has 16 GB of RAM and is running Windows 10 Pro 64 bit (with the latest update that went out this week).
  5. I have been really struggling as some of other users of late to pinpoint sources of latency and conflicts , especially when USB devices are involved. I currently am using a PreSonus Studio 6|8 USB 2 Audio Interface and just having some really annoying crackles when working with the latest update of SampleTank 4.04. I was wanting to make sure that the PreSonus was on a dedicated USB channel and found this utility that provided a clear and straightforward view of how things were connected. You can see that there is a lot going on but I was able to get the Studio 6|8 on its own by sort of trial and error connecting and checking the tree: You can learn more about this utility here: https://www.uwe-sieber.de/usbtreeview_e.html#download I now actually believe it is a SampleTank 4.04 issue as I tried the project and loaded it down with a lot of heavy memory VSTs (Trillian, Kontakt (running NOIRE), Addictive Drums, etc) Hope it helps?
×
×
  • Create New...