Jump to content

Search the Community

Showing results for tags 'usb'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Tutorials
    • Songs
    • UI Themes
    • The Coffee House v2.0

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. I was trying to record 9 audio tracks (drums) today and Cakewalk would keep giving me this error: I would normally click 'Yes' and then it would reconnect to my interface (Roland Studio Capture) and I could try again. But time after time, the same thing would happen. Sometimes right away, sometimes after a couple minutes, sometimes I could even finish a complete take. Clicking 'No' didn't make any difference. It just meant that I had to restart Cakewalk. My laptop is recording to a USB 3.0 external SSD (Toshiba) and I've done this successfully in the past. The laptop has 16 GB of RAM and is running Windows 10 Pro 64 bit (with the latest update that went out this week).
  2. I have been really struggling as some of other users of late to pinpoint sources of latency and conflicts , especially when USB devices are involved. I currently am using a PreSonus Studio 6|8 USB 2 Audio Interface and just having some really annoying crackles when working with the latest update of SampleTank 4.04. I was wanting to make sure that the PreSonus was on a dedicated USB channel and found this utility that provided a clear and straightforward view of how things were connected. You can see that there is a lot going on but I was able to get the Studio 6|8 on its own by sort of trial and error connecting and checking the tree: You can learn more about this utility here: https://www.uwe-sieber.de/usbtreeview_e.html#download I now actually believe it is a SampleTank 4.04 issue as I tried the project and loaded it down with a lot of heavy memory VSTs (Trillian, Kontakt (running NOIRE), Addictive Drums, etc) Hope it helps?
×
×
  • Create New...