Jump to content

Search the Community

Showing results for tags 'tts1'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. I seem to be getting a lot of crashes when inserting Cakewalk TTS Synth plugin. Seems to be happening a lot when trying to run it alongside VST2 and VST3 plugins. The program makes a short buzzing noise and then crashes without the option of sending a diagnostic to the bakers. I am using Halion Sonic as my go to GM sound module now and I have no issues with it. TTS is rather old and forgotten about. I have been using it from Pro Audio days so I agree with you guys, it's time to move on. Did not think this topic would have caused so much bickering guys. We all need the forums to work positively to resolve these things if we can. Peace and love to you all, Hugh
  2. Helo! I've been using Cakewalk TTS-1 for a long time, I've never had a problem with it. But now after the last update of Cakewalk BandLab I started to have it. When I load the TTS-1 I can play on my keyboard control and listen to it, the problem arises when I start recording, when I press the R key the sound disappears making it impossible to hear at the time of recording. Does anyone know how to fix this? Thanks!
×
×
  • Create New...