Jump to content

Search the Community

Showing results for tags 'tech support'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 4 results

  1. Started a project, added some guitar, midi drums, etc. Closed cakewalk, when I came back, there is a crackle on all the audio in the project. This crackle happens whenever the amp devices show up in the device list in preferences, even if unchecked. It happens in all existing projects when they are loaded with the amp added, but doesn't affect a new project with the amp added until it is reloaded. "Turning it off and on again" doesn't help. The computer doesn't seem overworked from the graphics at the top, and I have tried everything that I could think of, so would love some help with this. Thanks
  2. i made a small song in cakewalk. it consisted of spitfire labs drums, a bass and 2 guitars recorded through a behringer um2 audio interface. i saved my project, but when i opened it again, you couldnt hear the bass and the guitar. the tracks were there, but no audio. i checked the input devices and they were configured right. i used the th3 plugin (the amp one) for both guitars and bass. i hope someone will help me fix this problem. - maxi taxi
  3. Talking with a fellow cakewalk user I was reminded that melodyne came free with cakewalk but I couldn't locate it- -I tried uninstalling/reinstalling the program from control panel (In spite my windows account being an admin this kept happening)- -I couldn't Directly un/install it either since the check boxes were faded out For context, I originally avoided installing melodyne right away in fear for my PC's processing power but after being able to mix and master some tracks I want to look into it and try again. Unfortunately I was greeted with the following technical problems as I just mentioned.
  4. I seem to be unable to set up SI String to accept input from my computer keyboard. I did it last month for a song I recorded, but now I'm trying to do it again and bless me but I can't get it to work! I even went back to my previous project and it's not working there either. Here are the steps I take: Right-Click and select "Insert Instrument" Select "SI String Section" and click "Create" VST appears. I can hear sounds when I click the keys with my mouse I click the keyboard button at top right ("Give all keystrokes to plug-in") I press computer keys. No sound. What am I missing? Thanks in advance for any help you can give. Barry
×
×
  • Create New...