Jump to content

Search the Community

Showing results for tags 'sync'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Tutorials
    • Songs
    • UI Themes
    • The Coffee House v2.0

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 4 results

  1. Hello ! I'm re-patching my studio today and stumbled with a little unexpected problem: Trying to use both SPDIF and OPTICAL ADAT on the Tascam. (ADAT connected to my Yamaha 01v96 and SPDIF to a JOMEEK preamp) Studio setup is up-and-running, no sync issues at all between devices. Device is in Audio Interface mode through the ASIO driver. Clocking: the US-20x20 is the master clock via WORCLOCK to the JOMEEK. Yamaha 01v96 syncs via ADAT. Problem: SPDIF signal is not being received by the US-20x20 (ADAT signals are working as expected) Sending SPDIF signal from a JOEMEEK TWINQ preamp to the SPDIF input of the US-20x20 does NOT work... BUT... when connecting the same cable from the JOMEEK directly to the SPDIF input of my 01v96 it works instantly. Tested also the US-20x20 in PREAMP and MIXER MODE. SPDIF signal not transmitted... Theory: must I complete the "SPDIF loop" (using both In/Out connectors) on the US-2020 for it to work? Asking because the JOMEEK only has a spdif out connector... Driver issue? Any other US-20x20 users around here using successfully both ADAT and SPDIF signals simultaneously ? Please advise. Regards, Cakewalkers!
  2. I have a multitrack with the metronome on an independent audio track and I want to synchronize the MIDI tempo with that track (without stretching the audio files) I have tried to follow the instructions here, but it is not working. I am following this steps: 1) Select the click track 2) Open the Audio Snap (Alt-A) 3) Click on "Set Project from Clip" I see the white vertical lines perfectly aligned with the audio metronome clicks, but MIDI tempo doesn't align with these marks. What step am I missing? I think that I;ve already touched all the buttons
  3. Hello i succesfully connect Cakewalk to Jack_router. My Cakewalk can receive inputs from Jack_router and send ouputs to Jack_router. But i don't find how to trigger Cakewalk Transport when launching Transport in Jack (via Qjackctl). Does anybody have an idea on how to do this? I only see that is possible to trigger Cakewalk with MMC but it's not what i am looking for for my project. Thanks.
  4. Hello everyone, Is there a command or procedure to copy the name of a Midi track to its Instrument track (instead of the name automatically given showing the plugin instance and audio output port)? This way a Midi track named "Bass" would have its audio track also named "Bass", etc. Doing this manually for something like HALion Sonic or SampleTank is really tedious.
×
×
  • Create New...