Jump to content

Search the Community

Showing results for tags 'setup'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Tutorials
    • Songs
    • UI Themes
    • The Coffee House v2.0

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. Ellie Tejada

    No Sound

    I'm a beginner to sound/music production and just installed Cakewalk, but anytime I open the program, ALL sounds turns off through my whole computer (windows), any idea why?
  2. I'm new to Cakewalk, but not to creating music or using apps. My challenge is setting up virtual instruments in Cakewalk. I know it's not set up right, because Cakewalk tells me every time I open it (screen shot below), and I'm getting no sound at all. For the last couple of weeks, I've been following instructions on various videos, and I've read the cakewalk documentation and followed those directions, and nothing is working. I've used FL Studio, Sibelius and Mulab, but I don't remember having to do the type of settings as in Cakewalk, and I don't understand how this works. How do I know what resources on my laptop are available to Cakewalk? What's a "driver model" (first screen shot below)? Apparently, Cakewalk isn't seeing any audio devices (screenshot below). Does it have to, since I'm using only virtual instruments? I'm using EastWest Composer Cloud. I'm able to select instruments and open the instrument and click on the piano keyboard, but the keys don't move and there's no sound. It's hard to know what to ask, but I have several screen shots below. I think I just need to know how to set this up. Thanks in advance for any help or suggestions you can offer. I get this message every time I open Cakewalk Preferences/Audio/Devices Preferences/Audio/Driver Settings Preferences/Audio/Playback and Recording Preferences/Midi/Devices Preferences/Midi/Playback and Recording
  3. I am so excited to have this new build out together and just taking my time. I would love to hear some first hand experiences and suggestions that might help me get things started in the right direction, especially in setting up the BIOS and Windows. I went with the Intel i9-9900k an ASRock Z390 motherboard and 64 gb of ram 😎 A signature change is definitely imminent. I might still use the older system for doing other things. Thanks as always!
×
×
  • Create New...