Jump to content

Search the Community

Showing results for tags 'scan plugins'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. I have two computers running Cakewalk by Bandlab 2021.09. Both are experiencing extreme slowdowns during the VST Scan portion of the startup procedure. Here are my system specs: System one (desktop): Intel i7-5930K 32GB RAM VST Count: 1680 split between an SSD drive and an NVMe drive System two (laptop): Intel i9-10850K 32GB RAM VST Count: 220, everything installed on an NVMe drive. The only things I have in common on both systems is I have the Blue Cat freeware plugins and the Plugin Alliance MEGA subscription pack installed on both. The slowdown is not as severe on System two, obviously, but it is still ridiculously slow. This is a regression that I have noticed over the past few releases. Can something be done to speed up the VST Scan?
  2. I cannot get my Waves plugins to work with my newest copy of Cakewalk by Bandlab. I have many Version 9 and Version 11 Waves plugins that I have used successfully for a few years now with Cakewalk. On my new computer I have downloaded and installed the latest Cakewalk by Bandlab and I have installed my Waves plugins. However, when I bring up a project there are only placeholders where plugins should be. I have located the folders for Waves in Plugin Manager. I've tried many times to scan the plugins but there is something wrong. I either 1) get a message that a scan is already in progress even though nothing seems to be happening, or 2) the little blue scan windows shows the start of a scan and then it almost immediately stalls/freezes. I'm dead in the water.
×
×
  • Create New...