Jump to content

Search the Community

Showing results for tags 'requests'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 5 results

  1. I’d LOVE to see Cakewalk by Bandlab have a bit more video options. The ability to move a clip within the timeline, the ability to detect FPS would both be very helpful for those of us using the program for composing to picture. I can’t be the only one who uses it for that (as well as everyday writing/recoding).
  2. Hi: I'm a long time Cakewalk user. In the past I used to have a multi port MIDI interface (now obsolete) and connect all my synths there. Now I don't have that MIDI interface anymore and, as most modern synths have USB MIDI, I connect all my synths directly to the computer. The problem is that not always want to use all my synth, sometimes I just turn on a single one and Cakewalk just mess all MIDI port selection on the MIDI tracks. The MIDI data (notes, etc) is sent to the wrong synths. I have to set the MIDI port for every MIDI track every time. Even if I turn on all my synths, sometimes Cakewalk change the order of MIDI ports and again I have to set the MIDI port for every MIDI track. Same happens when sending MIDI clock to my drum machine, after opening a saved project the MIDI ports are in a different order and the MIDI clock is sent to a different port so my drum machine doesn't start. Also if I have set an instrument definition for a MIDI port, I lost that assignment... So, please make Cakewalk remember the MIDI port settings. If I have a MIDI track and the MIDI port output is set to a MIDI port named SynthX (all my MIDI ports have the name of the synth), next time I open the project that track should be assigned to the MIDI port SynthX, and if that MIDI port is not available (not connected), should be routed to a dummy MIDI port, not to other MIDI port, if I want to route that MIDI data to another MIDI port I will do it myself manually (letting Cakewalk choose a random MIDI port doesn't help). Thank you!
  3. After reading and see this interesting articles and testings... Daw v Daw 7.2 update, again... (admiralbumblebee.com) Daw V DAW 7.2 - MIDI Input Latency/Jitter tests for All DAWs (S1 redeems itself?!?) - YouTube I ask myself and the great Cakewalk team, the following question, What is the current midi jitter situation at Cakewalk? Unfortunately the creator of the test has not included Cakewalk in his tests, so we do not know from his methodology the situation of this fantastic Daw. But knowing that they suffer from midi Jitter: ProTools, Cubase, Digital Performer and Waveform and that have no midi jitter: Logic, Ardor, Live, Mixbus and Reaper I would like to know what situation Cakewalk is in. It is curious that the creator of the test explains that the developers of Presonus Studio One have corrected the Midi Jitter problems after reading his article and knowing his results. I want always, thank the Cakewalk team for their efforts, and also thank them for an answer to this interesting question in my humble opinion. Thanks again.
  4. In the first image, 1 = Audio Track 2 = 3 = Instrument track 4 = MIDI track. Only track 4 does not give audio out. So, we don't need to see it in the console view. But on unchecking MIDI from the strips, the instrument tracks also disappear. It actually looks like MIDI and instrument tracks are treated as the same thing. Please fix this.
  5. Now, when we add more than one audio file into Cakewalk, lets say for mixing, Cakewalk adds "(i)" as a suffix indicating the number of track. Also, when we Export tracks or stems it is mandatory to enter a name which ends up as the prefix, preceding a "-". And the output will also have a suffix of "-i". It all started with the File names "File 1, File 2, File 3". It would be a good thing to not have these additional characters added while adding or exporting the project. Please make the addition of the name aka prefix optional (incase anyone wants it). Let me know if a change in setting would get what I requested.
×
×
  • Create New...