Jump to content

Search the Community

Showing results for tags 'record'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 4 results

  1. As the title suggests, I'm confused about this. I know the bottom mic needs to be 90 degrees from the top mic, (I think), but I've never had any luck doing this. Every time I try to record with two snare mics, I'm supposed to phase invert one of them, (which one?) When I do that, it always sounds hollow and just not good. I probably did something wrong. Am I supposed to record them with the invert switched? Or wait until after to switch it? I have a Focusrite Clarett 8pre and I don't see any phase switch on the unit or in the Focusrite software that controls the unit. Could somebody ELI5 this for me?
  2. Hello. Anyone can suggest here some free (or restricted demo versions) of good guitar amp for Cakewalk, especially using for electric guitar recording? If there are some mini-suits with amp-pedals etc, i would be glad to know where to find them either free or with low cost or demos. I am intrested of playing rock-progressive rock-blues songs, so i want something satisfying ''disorted'' but not ''over-disorted'' (i don't play metal sounds etc). Thanks.
  3. 1. Download & install VB-Cable Driver (free) from VB-Audio Software … https://www.vb-audio.com/Cable/ 2. Open WINDOWS Sound Settings and select SOUND CONTROL PANEL. In the Playback Tab: Set Speakers = Default, and make sure CABLE Input is enabled & ready In the Recording Tab: Set Stereo Mix = Default, and make sure CABLE Output is enabled & ready Click OK to close the SOUND CONTROL PANEL 3. Run YouTube and play the song/video. 4. Run CAKEWALK, start a blank project, add a track. 5. Open WINDOWS Sound Settings and select APP VOLUME & DEVICE PREFERENCES. Set Browser/YouTube and CAKEWALK input/output as follows: (Note the CABLE settings) NOTE: After recording session ends, change output settings in Browser/YouTube back to SPEAKERS. 6. In CAKEWALK, open the PREFERENCES window and set as follows: In AUDIO PLAYBACK & RECORDING, set DRIVER MODE = WASAPI (Shared) In AUDIO DEVICES: INPUT DRIVERS = Cable Output 1/2 & 3/4, OUTPUT DRIVERS = Speakers (in my system = 3 Audiobox USB 96) Click APPLY and OK to close PREFERENCES. 7. In CAKEWALK In the newly added track, set track input = Stereo Cable Output 1/2, click arm for record. In the top toolbar, click RECORD.
  4. Hi all, just getting started with the Cakewalk experience, having a little difficulty, hopefully someone can help me.....! I have a Focusrite Scarlett 2i4 interface, inputs and outputs are all working through the computer, guitar pick up, mic, head phones. New track is opened, focusrite device identified as input and output driver in the menu for devices. "Record Enable" and "Input Monitoring" set, track is "Created". Double check after clicking "Create" and settings correct. Note that the input drop down menu indicates NONE, and does not give any options, though as noted the Focusrite device is identified in the other menus. When not Armed: Track record button indicates "OFF". Main Record button is white with a red dot, indicates Record (Comping) (R). Stop button is blacked out, and remains this way. The other control buttons for Play, Pause, Fast Forward, Rewind, are white with a black icon centered on the button. When Armed: Track record button indicates "ON". Click on the Main Record button which remains white with a red dot and does not light up red, indicates Record (Comping) (R). Stop button is blacked out, and remains this way. When I push the space bar to start recording, the tracks immediately disarm. When I re-set to try again, and push the start button instead of the space bar, the tracks immediately disarm. Is there a setting somewhere that I have missed? I don't believe the STOP button should always be blacked out, and I believe the Main Record button should not remain white, and the indicated message should change. Any help would be appreciated, thanks!
×
×
  • Create New...