Jump to content

Search the Community

Showing results for tags 'plugins are not working'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. Ian Miller

    Cakewalk Crashes

    Hi guys, I've tried everything at this point but my cakewalk song keeps crashing everytime I hit play. At first the problem occured out of nowhere. Upon rebooting it said that I had missing plugins, which were included among the pre-loaded FX chain audio effects. Only some of these effects were on my tracks, so I removed them from my tracks: still results in a crash. After rebooting and redownloading 3 times, I stopped receiving missing plugin errors; however, cakewalk still crashes everytime I hit the play button. It should also be noted that a lot of the FX chain effects are now missing entirely, even with a fresh download of Cakewalk. Other files seem to work when I load them, so I'm not sure how to fix this track. I tried copying the midi data and making a track template too. This also resulted in an unprompted crash. I have a mid-range PC that I built 3 years ago and can run all of the Adobe Suite no problem, so I doubt its a hardware error. I sent out an email to the support staff and haven't heard anything back. I'm really bummed because this track was turning out really well and I want desperately to return to it. Any help would be appreciated. Thank you for your time.
  2. Hello guys, today editing my project, I went to add plugins on the track, not on the console, but directly on the audio on the track, and I realized that it doesn't work. Can someone help me?. follow the picture. it just doesn't work if you put a plugin there. only works on the console track where there is mute, solo, etc.
×
×
  • Create New...