Jump to content

Search the Community

Showing results for tags 'onboard'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. [Some users have helped me with this issue in a different Topic, but I thought it deserved its own thread here.] While using WASAPI, there's no audio playback although the Track meters are moving. Previously, I've used MME and ASIO4ALL flawlessly. I've tried the following: Experimented in Sonar, CbB, and Studio One v4 (but no WASAPI option there) Switched between WASAPI "Exclusive" and "Shared" Confirmed the sample rate is 24-bit 48K in both Sound Settings and in Sonar/Cakewalk Checked/unchecked "Suspend Audio Engine..." in [Audio --> Playback and Recording] Disabled/re-enabled the Audio Engine button and exited/restarted the program Confirmed each Instrument Track is output to Master Bus, and the Master Bus is output to RealTek As you can see, I've tried everything short of reformatting my hard drive and starting all over. What else is there? I've learned that WASAPI is the suggested Driver Mode for my onboard audio configuration. I'm still in the amateur stages of my music projects, so I don't want to rush into buying an audio interface (yet) just to use ASIO4ALL. ** Screenshots of my Windows Sound and CbB Preferences are attached. Any help towards a resolution would be greatly appreciated! Thanks in advance.
×
×
  • Create New...