Jump to content

Search the Community

Showing results for tags 'noise'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Tutorials
    • Songs
    • UI Themes
    • The Coffee House v2.0

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. Well I have one for you. I use CAKEWALK with a "LIVE" keyboard to play Roland Rack Mounted JV1080's and also to play VSTs from a second keyboard. The Live keyboard hooks to a MOTU midi Express the runs the hardware rack mounts. When I have NO VSTs loaded BUT the computer audio turned up, EVERY KEY or SET OF KEYS I hit causes a high pitched squeal that lasts for about .50 seconds. You can hear it in the studio monitors when I play the rack mount synths. I loaded CUBASE and tried the same set up. NO MIDI HIGH PITCHED SQUEAL with every key OR every volume tweak on the midi controller. If someone can figure this out you can probably walk on water and not scare the fish. I will even try to record this sound and attach it to this post at a later date.
  2. So, I am very new to Cakewalk, and over the last few days I've been learning the ropes enough to get back to tracking. Having said that, everything was fine until this morning. Now whenever I add a new audio track, some lady (presumably the warden of a women's prison) shouts at me "TRIAL!!!" until I panic and close the program. No plugins active when this happens. Windows 10 Pro 64-bit, Lenovo M92 with 8GB ram and 500GB HDD. PLEASE HELP BEFORE SHE INVADES MY DREAMS!!
×
×
  • Create New...