Jump to content

Search the Community

Showing results for tags 'new pc'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Tutorials
    • Songs
    • UI Themes
    • The Coffee House v2.0

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 4 results

  1. I downloaded cakewalk after a friend recommended it, and was excited to use it only to meet with these massive lags after i installed on my brand new pc. The pc has a i5 2.2 GHz quad core processor, 8 GB RAM and still cakewalk seems to lag even on an empty project. I have increased the buffer size to the max value cakewalk offers. The cpu also doesnt seem to overload showing very normal usage patterns. When I opened a demo file I realized I couldn't play the track. Also to note that I am still able to manage to use all features except one: the play feature. I can add plugins and make music but never play them. Pics describing my problem is attached below. Even lags are bearable but not being able to play any tracks makes it impossible for me to use cakewalk. Can somebody help me with my case??
  2. I am so excited to have this new build out together and just taking my time. I would love to hear some first hand experiences and suggestions that might help me get things started in the right direction, especially in setting up the BIOS and Windows. I went with the Intel i9-9900k an ASRock Z390 motherboard and 64 gb of ram 😎 A signature change is definitely imminent. I might still use the older system for doing other things. Thanks as always!
  3. Hello. 15 year Cakewalk user, mostly happy with CbB. I just picked up a new laptop, Dell G5 series, 6 cores at 2.6 Ghz, 16 MB RAM, dedicated graphics card, SSD, etc. 9th Gen Intel i7 processor. In CbB and ONLY in CbB, any mouse movement tracks fine on the screen but a mouse click has a solid 3 seconds delay before response... for example, if I click on the timeline it'll take 3 seconds for that click to register and move the cursor. It's a brand new install. I'm having a hard time believing it's the machine. Any ideas?
  4. Wondering if any of you who have completed DAW builds over the past year can recommend a Quiet Case. I am noticing that many cases (i.e. Fractal Design and Be Quiet! in the $80-130 range) are not including bay(s) for optical drives. I still have reason to burn CDs. So, I believe I'm looking for: - 1 external access optical drive bay (5.25") - External (top or front) access to USB 3, USB 3.1 (USB - C connection), ideally TB3 - 4+ SSD drives. 4+ SATA HDD bays - 6+ PCI card external outs - Well-ventilated, good airflow design - Acoustical damping material - super silent fans (2+ included); room for more (top and rear) - good, flexible routing options. So, not too small a case. - I don't care about lights. Anything else I should be thinking about? Thank you so much for any recommendations! Craig
×
×
  • Create New...