Jump to content

Search the Community

Showing results for tags 'midi port'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. Hi: I'm a long time Cakewalk user. In the past I used to have a multi port MIDI interface (now obsolete) and connect all my synths there. Now I don't have that MIDI interface anymore and, as most modern synths have USB MIDI, I connect all my synths directly to the computer. The problem is that not always want to use all my synth, sometimes I just turn on a single one and Cakewalk just mess all MIDI port selection on the MIDI tracks. The MIDI data (notes, etc) is sent to the wrong synths. I have to set the MIDI port for every MIDI track every time. Even if I turn on all my synths, sometimes Cakewalk change the order of MIDI ports and again I have to set the MIDI port for every MIDI track. Same happens when sending MIDI clock to my drum machine, after opening a saved project the MIDI ports are in a different order and the MIDI clock is sent to a different port so my drum machine doesn't start. Also if I have set an instrument definition for a MIDI port, I lost that assignment... So, please make Cakewalk remember the MIDI port settings. If I have a MIDI track and the MIDI port output is set to a MIDI port named SynthX (all my MIDI ports have the name of the synth), next time I open the project that track should be assigned to the MIDI port SynthX, and if that MIDI port is not available (not connected), should be routed to a dummy MIDI port, not to other MIDI port, if I want to route that MIDI data to another MIDI port I will do it myself manually (letting Cakewalk choose a random MIDI port doesn't help). Thank you!
×
×
  • Create New...