Jump to content

Search the Community

Showing results for tags 'midi file'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. Hi ! I'm really sorry to ask this silly question, but I've been trying to solve this problem for hours and nothing has worked. When I import a midi file (from my Roland FP30 with USB stick), the software speeds up the whole song for no reason. Is this a settings error? Thank you very much for your valuable answers! Anikz
  2. Darryn

    Trouble opening MIDI FILE

    HEY ALL I hope someone can help me with this. I'm using a SUZUKI, MDG 100 to record. I then save the pieces to a memory card and insert the memory card into the computer to edit and export as wave files. I have had no success getting the keyboard directly plugged into the laptop. My laptop is an HP, not sure of the model, but I think it has a celeron processor. So, the first few times I tried opening files after recording, I got an error message stating, "CANNOT READ FILE." I re-recorded the music and saved again, without changing any settings on the keyboard, and the file opened and I haven't experienced a problem again until last week, when it happened again. I recorded 5 pieces. the 4th one opened and the others gave me the same error. I managed to open the others in safe mode, but the TTS-1 track was not there. I opened an existing project with the TTS-1 track and copied and pasted the MIDI data into the MIDI Tracks and it worked but the sound quality was poorer than the projects I opened without this glitch. Any advice or help would be appreciated. Regards Darryn
×
×
  • Create New...