Jump to content

Search the Community

Showing results for tags 'load presets'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. Howdy, this is quite perplexing. I have Sonar Platinum installed, for years, and have the up to date Cakewalk by Bandlab installed, as well - CbB is my DAW, and Platinum only remains because it gives me access to the bundled plugins that came with it. This issue actually occurs on my system, in both Platinum and CbB, but from this point forward in the thread, I will only discuss it as I experience it in CbB. When I open ProChannel in the Track Inspector, for a bus, I should have the following appearance, at the top of it, where I can click on the little folder icon at the right side of where a loaded preset would have its name displayed, and navigate to where I have a bunch of ProChannel Presets to pick from: The above image is from the documentation, and in the image, 'B' is the folder icon I should be able to click on, to load a desired ProChannel Preset. On my desktop computer, I do not see either 'B', or 'C', which are the Load Preset icon, and the Save Preset icon. Per the documentation, all I have to do is to hover my mouse in preset name display window 'A', in the image above, and Cakewalk should then make the Load Preset and Save Preset icons/buttons visible, and functional. I can neither see or get the functionality of either Load Preset or Save Preset. Anyone have any ideas on what I need to tweak in order to get this functionality back? I would like to load ProChannel presets in my projects, and it works like a charm when I remote access my friend's laptop and open ProChannel on HIS system. A befuddled, but eternally hopeful, Bob Bone
×
×
  • Create New...