Jump to content

Search the Community

Showing results for tags 'live'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Tutorials
    • Songs
    • UI Themes
    • The Coffee House v2.0

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. So I got myself a MIDI Controller Keyboard. After fiddling around with the knobs and knob settings (unrelated) I've decided to try and set up loop recording. I somehow managed to edit the "Record" section to make it work, however, 90% of the time, it doesn't work. I have 2 MIDI inputs bound to VST tracks (Synth1 and Sketching Orchs, but it didn't matter which plugin I used). I record the first section, wait out one or two loops, record the second section on the second instrument and after the loop starts again the second melody starts playing using the first instrument. After I stop the recording everything is fine again. Video Demonstration: I've tried: - Changing everything in the "Record" tab - 2 different keyboards - Sending MIDI data using different MIDI Channels for each track rather than Omni - Switching drivers from ASIO4ALLv2 to Fl Studio ASIO - Changing the order of the tracks - Recording directly into the tracks (Skipping the MIDI Inputs entirely). - Finding references reading the manual So... Any thoughts? I'm using the latest version of Cakewalk. Edit: Before posting this I decided to take another look. Turns out that this bug only happens if I start to play at the end of the loop (holding a key while the loop is going to it's beginning). If that happens (and that happens a lot to me), the whole recording that you are currently taking will inevitably play sound from the first instrument (after you're done recording, during the recording everything sounds fine). Also found a bug (Is this a good place to put out bugs?): The keybind for "Arm Recording" doesn't work if you start recording and then try to change it (it works in playback mode though). "Allow Arm Changes During Playback/Record" is ticked and I can change the Track Arm using the mouse whether I am recording or simply playing back.
  2. Hi there. I have some thoughts about live mode and OSC support. First of all, of course Ableton Live, Mainstage are the leaders in live performance mode. In Cakewalk we have matrix mode which is like a Clip Mode in Live, also we have performace playlist to load projects for gig. What I would like to see is to have full support of OSC to control my Cakewalk in gig. There's a thing called AZSLOW which was added to support some OSC stuff. But it's not built in, so if i was a noob, I couldn't start perform with OSC in classic terms. So, please add full OSC support to use things like LEMUR, TouchOSC. Then, I would like to see improvements in playlist. I would like to see it in separate docker to organize things well. Of course in mobile era there's a thing called Ableton link to sync which would be cool to use with Cakewalk.
×
×
  • Create New...