Jump to content

Search the Community

Showing results for tags 'labs'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Tutorials
    • Songs
    • UI Themes
    • The Coffee House v2.0

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. Hello friends! I'm new to this wonderful software and community, and so far I'm loving it! I need your help, please. I'd like to ask you if it's possible to start from a MIDI file with different tracks, and change each track to a different plugin instrument of my liking? I did something of the sort via the option "Replace Synth", right clicking on a specific track. The problem is that it changes all the tracks at once to the same plugin and patch, and if I try to change another track to a different sound from the same plugin (LABS by SpitFire Audio) again it changes all of them to that one sound. I've always dreamt of reimagining some themes from my childhood like the Super Mario World themes, with more modern sounds. I know this has been done lots of times, but I'd like to try myself. Any help would be much appreciated! Many thanks in advance!!!
  2. Hey What's up? So I exported a midi file from a music notation software. I went to Cakewalk, opened Spitfire's Soft Piano VST and imported that same midi file to it. When I started listening to it I noticed that whole notes were always cut earlier than they were supposed to... I also noticed that when I had chords the different notes would end in a sequence and not together... Ex: I've a chord with 3 notes that is supposed to last for 4 measures. The first note ends in half a measure the other one in 1 measure and the other one in 1 measure and a half... Can someone Help Me? It's happening with other vsts to I think It's something with the DAW itself... I checked again and in the end there is a part where there is a whole note and it played correctly... I 'm starting to get confused here...
×
×
  • Create New...