Jump to content

Search the Community

Showing results for tags 'isuees'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. Hey everyone, Sorry if this isn't cohesive (it's my first post). I've been using Cakewalk for roughly a year now and just yesterday, I was playing around with some audio samples in my Audio Library folder. All of a sudden, every single audio file sounds slightly distorted and muted, like as if a highcut EQ was placed on them. Even if I drag a sample in my project, it sounds as weird. If I export the project, it still sounds distorted/muted. I tried restarting my computer, nothing. I tried playing around with buffer sizes (put it all the way to Safe) and no progress. I uninstalled and re-installed Cakewalk and the issue persists. I'm very confused since this happened very randomly during one of my work sessions and I'm really unsure of how to fix it. Any help is appreciated! Many thanks!
×
×
  • Create New...