Jump to content

Search the Community

Showing results for tags 'fender mustang'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Tutorials
    • Songs
    • UI Themes
    • The Coffee House v2.0

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. karl

    No Sound

    Cannot get sound from my Fender USB devise using ASIO4ALL. The Windows Sound input is set to Internal AUX jack (though I thought I was going through a USB for input) and the output is set to Speakers Conexant even though I have the AUX jack plugged in for output to the amps headphones AUX port. All this was working a short while ago. In Preferences - Devices ASIO is selected for input and output, Driver Settings Playback timing master ASIO4ALL not connected (what is playback timing master anyway?) the Record Timiming says ASIO connected, Playback Recording mode is set to ASIO. In the ASIO Device list I have the Conexant audio toggled off and the Fender USB on. No sound from it but if I turn the Conexant on and the Fender off I get sound from cakewalk but I hear the mic also. Perplexing because I have the mic disabled in Windows. I am out of ideas and don't no what to do. Any help would be much appreciated.
×
×
  • Create New...