Jump to content

Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 26 results

  1. Let me describe my problem pretty quick: I've been using SONAR (Cakewalk) by Bandlab on my PC for around 2 years now, everything worked without any issues until now. Since the last update, when I open a project, hit play and then PAUSE, it's suddenly freezing and crashes. I already took a look at the Windows event log which just said that it has crashed... Now the weird thing is, that i never changed anything in the program settings since i used it, which is why i am curious what could be the reason for that. I'd be glad to get any help on that Cakewalk - [kick.cwp] 2022-08-06 15-21-05.mp4
  2. FYI - I have an Edirol UM-2 (by Roland) and Roland stopped supporting it at while ago, however by following the procedures listed here ... http://johnwarburton.net/blog/?p=25289 Or here https://www.tenforums.com/drivers-hardware/15790-share-successfully-installing-edirol-um-2-windows-10-a.html You can leave to change to the .inf file as windows 10 (no need to enter 11) and very important to turn off memory integrity setting like this on Windows 11 ... https://support.microsoft.com/en-us/windows/a-driver-can-t-load-on-this-device-8eea34e5-ff4b-16ec-870d-61a4a43b3dd5 And it works again. What I'm not sure of if it will still work if I turn memory integrity back on again and reboot?
  3. Hola Amigos, No puedo instalar Cakewalk, me da dos errores en la instalación. Me dice que no encuentra un archivo llamado “FACTORY.rir” pero cuando voy a la carpeta del destino el archivo está normalmente. Y el otro error al finalizar la instalación es que no tengo espacio suficiente en el disco duro, cosa que es imposible. Por favor si alguien me puede dar una mano se lo agradecería mucho. Lo uso para trabajar mis producciones y tengo trabajos pendientes 😣
  4. Hola! Resulta que tuve un problema con el sonido. Ya lo solucioné, pero había desinstalado Cakewalk porque no me funcionaba. Ahora estoy tratando de reinstalarlo y no puedo. Me sale un error. Adjunto archivo. Espero que alguien pueda ayudarme.
  5. when I record any midi track, all the other midi tracks that I recorded on different instruments prior to the current recording are recorded to the midi track as well. I tried messing with the record settings and changing the type of recording and also tried messing with the channels but didn't succeed. help will be appreciated, thanks btw sorry for the bad English😅 I recorded a video that I hope will explain the problem better. WhatsApp Video 2022-03-30 at 21.53.12.mp4
  6. I don't know if this is the proper place to say this, but I want to report a bug on BandLab. I hope it is a bug. If not, someone tried (and succeded) to steal one of my songs. https://www.bandlab.com/revisions/fc0f9879-337b-ec11-94f6-0003ffcd3240?sharedKey=OU6-u0pXy0avc1UnN3mgaw This song was made by me and made public a while ago. And now is private and apparentely someone else is the author. I wrote to @bandlab about this and never had an answer. Besides, two of my songs have now a collab that I didn't invite. I wrote to that person and she never answered, either. What should I do? Has this happened before? Thanks in advance. Maria
  7. This pop-up error message appeared yesterday for one (and only one) of my UAD plugins. Whether already being used in a track or in an attempt to add - as in the image I've provided. I re-scanned my VST's in the plugin manager and it no only recognizes the mono guitar amp - which you still can't load. I loaded Audacity & it reads both the UAD programs (mono/stereo) & loads them. I subsequently uninstalled everything UAD & re-loaded. Problem still persists. Any thought, guys? Steve E P.S. The only thing I was doing yesterday prior to this problem occurring was trying out some free plugins - Gsat I kept, others I uninstalled. Spitfire Strings. GsatPlus Burier
  8. seems to be just this one file, but the delete key has stopped functioning. partially. i can highlight and delete individual notes, but cannot grab whole measures. i also cannot delete sysex data or CC. went to edit>preferences>keyboard shortcuts and initially delete was set to nothing. bound it to edit|delete. that doesn't help. i checked outside of cakewalk to make sure it wasn't just a malfunctioning keyboard but i can delete text in a text file. i can delete midi and audio via the delete key in other cakewalk files. not sure what happened here though.
  9. I cant login with Bandlab assistant from my PC. When i try too it show an error message as following "ENOENT:No such file or directory C:/users/tesh/Documents/BandLAb/Meta/auth-production.json'. I have tried to reinstall , delete everything, But the issue persisted. P;ease help me out.
  10. In the first image, 1 = Audio Track 2 = 3 = Instrument track 4 = MIDI track. Only track 4 does not give audio out. So, we don't need to see it in the console view. But on unchecking MIDI from the strips, the instrument tracks also disappear. It actually looks like MIDI and instrument tracks are treated as the same thing. Please fix this.
  11. Hi Bandlab and Cakewalk support, I want to submit a crash report and hope you can resolve this issue. Since the latest update to Cakewalk when I load a project in progress I experience many crashes and cannot work on the song now. Could you advise what to do as I have never seen a reference to RPCRT4.dll before from Cakewalk. Please find attached the Cakewalk Version and Crash Report captures. Thank you Jozsef
  12. Howdy! I just downloaded cakewalk, and I made sure it was up to date. Upon opening it, the application immediately froze and would not respond. I then uninstaled it, then installed it again to no avail, any ideas as to what is going on?
  13. Every organ plugin I've tried leaves the last notes played still playing after stopping playing. It's obvious they do not receive that final "note off" command but there is nothing I know to do about it. There used to be a setting, as far as I can remember, the sent those events when this happens. I can also turn the notes off my doing a "sweep" up and down my keyboard controller on the specific notes that are hung. What I find strange is that it happens with all the organ plugins I've tried which means it has to be a problem with Sonar. Sonar 8.5
  14. So, I've been using cakewalk for awhile, but for some times now I can't import my audio file at all, it always say "RIFF FILE CREATED FAILED" when I try do it. Well, I manage to import some audio file into the playlist with some change in preferences. But it showing the status of "Busy" and didn't showing any waveform visual except if I'm zooming it in certain size, it is make a sound though, but of course I can't do something like exporting it. I've also been trying to search how to fix it, and see someone say in other forum this problem can be fix by deleting content on cache folder, but when I see my cache folder it is empty. There is nothing to delete at all. So, are anyone know how to fix this? This really force me to search other DAW, since I need importing audio in my workflow, but honestly speaking, I still want to use this as my main DAW.
  15. Ummm, so I'm trying to install Cakewalk after changing user's folder name and I get this error. I don't have the uninstaller, because I deleted all Cakewalk files. Could you help me with solving this?
  16. hello, i have a problem on the cakewalk. the problem is occurring on all tracks. my whole mix is ready. but at a certain point running the project, the faders of all tracks increase by themselves from nowhere. exploding sound; then down the volume again and a few minutes increase again. it doesn’t even have an automation, I think it’s strange for that, because there are no automation lines.
  17. hello, i have a problem on the cakewalk. the problem is occurring on all tracks. my whole mix is ready. but at a certain point running the project, the faders of all tracks increase by themselves from nowhere. exploding sound; then down the volume again and a few minutes increase again. it doesn’t even have an automation, I think it’s strange for that, because there are no automation lines.
  18. John Ash

    Database error

    Hi Evertyime i load a song i get this little sign in the right bottom corner. Database error Database connection failed... Anyone else had this problem and know how to fix it?
  19. I downloaded Bandlab Assistant and updated it by clicking a green update button. It finished updating. Upon clicking a green log in button, nothing happens. Attached is a picture of what I see. I have uninstalled and installed again, but the same thing happens. I have Windows 10 and a 64-bit computer.
  20. Does anyone know what this error message means and how I can get rid of it: "Channel name contains illegal characters and won't be changed" It started after my upgrade to 11.2020. I haven't changed any Track names on this project since the last update (not sure what it means by "channel"), and all was fine before the upgrade. Sincerely, FIP GeBall
  21. Hey guys, so yesterday I downloaded a plugin called SQ8ROM, I use it to make lofi-type beats. All of a sudden, when I wanted to load my current project with only this plugin and some samples in it, cakewalk crashes. It happens everytime i try to load that song with that plugin in it. In the folder of the song, the track with the plugin is not there, does it have annything to do with it? It said there was a fatal error with the code c0000005. Uninstalling and reinstalling the plugin doesn´t work either. Sry in advance for my bad english and thanks in advance for your advices!
  22. Hi there, I've been recently getting this kind of messages : "Can't load plugin: Specified module could not be found". It has been happening with various plugins. Please see the attached photo. Can someone tell me why this keeps happening?
  23. Hello everyone. I need some help here... I will start by refering that I use protools to create my midi files but use cakewalk to chek this problem that I have, that I wolud like to solve. Sometimes, and it´s not with every midi file that I create, I notice that my midi file is somehow broken in the midle, or, I mean it plays well at the begining, but at the middle of the song, it creates an empty space with 4 or 5 HOURS and then, at the end there´s the rest of my midi file... This happens in cakewalk, but not in my protools.. or other daws.. - When this happens, what I do, to solve this problem is open the midi file in REAPER, and just export it again.. If I put this new midi file in cakewalk, the midi is good and it´s all consolidated.. but I´d like to create my midi file correctly at the first export (in protools,). Can anyone help me to find this issue? maybe chek the part where the empty space is created, but I dont know what to check... I send 2 midi files of the same source that I created.. It´s just one track with some voice guide.. the first is the one with the problem, and the other is the one exported in Reaper... Maybe someone can chek what am I creating wrong in my protools... (I know this is a cakewalk forum, I just need help on what to check in my midi file to solve it) Thank you everyone 1- Midi WITH PROBLEM.mid 2-Midi with no problem.mid
  24. I am completely new to DAWs so I have no idea what a lot of things mean but the tutorials do help Today I launched Cakewalk and for some reason I get these messages that say: "Can't load Module. 'ElstUn '" with some numbers after it ("ElstUn84" "ElstUn61") Edit: These messages are infinite and do not stop, if I close them they pop up again immediately, the only thing I can do ks restart my computer What does this mean? Did the app somehow get corrupted?
×
×
  • Create New...