Jump to content

Search the Community

Showing results for tags 'driver'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 6 results

  1. Started a project, added some guitar, midi drums, etc. Closed cakewalk, when I came back, there is a crackle on all the audio in the project. This crackle happens whenever the amp devices show up in the device list in preferences, even if unchecked. It happens in all existing projects when they are loaded with the amp added, but doesn't affect a new project with the amp added until it is reloaded. "Turning it off and on again" doesn't help. The computer doesn't seem overworked from the graphics at the top, and I have tried everything that I could think of, so would love some help with this. Thanks
  2. Hi Guys Looking for advice . Sonar X1 Studio. I think there may be something wrong with my recording settings or mic. Mixdown does not sound as clear as other projects I hear across the web. Frustrating because a lot of time goes into it and I feel the end result is unuseable. I keep the levels below the red but it still sounds a bit distorted to me. Settings: Audio Driver Bit Depth 24, Sampling rate 44100, Mixing Latency Buffers in playback Queue 2, Driver Mode Asio, Dithering Rectangular, File system Record I/O Buffer 512kb. PC specs Processor Intel i5-4210u CPU @ 1.70 GHZ 2.40 GHZ. Ram 7.89 GB, 64 Bit operating system, x64 based processor. Microphone (Dynamic) Sennhieiser E 838 , Interface Presonus Audiobox usb 96. This track is acapella vocals only Any advice would be much appreciated. rainbow master 1_2.mp3
  3. Hello everyone, I hope someone can help me with this: I have cakewalk connected to an audio interface (alesis multimix), and also two synthesizers that work as an audio interface, so in practice I have 3 interfaces plus ASIO4ALL... Is there a way to start cakewalk with an audio interface/ASIO driver preselected? For example have a shortcut to start normally, and another shortcut to start with one of my synth's audio interface selected? Thanks!
  4. Hello! After installing the latest update (V4) for Tascam's US20x20, i'm noticing strange behaviours here: - On tascam's mixer panel, the analog strip meters are not functioning except for a specific set of channels. - All of my ADAT channels seems silent at the moment. No signal at all seems to go through. Anyone else experienced problems?
  5. Hello. I am, for the most part, new to Cakewalk and DAW's in general and I can't seem to get any sound out of Cakewalk no matter what I do. I do not have a separate audio card and I am just using my windows computer's sound card for now. I know that the sound doesn't work because I've tried messing around with the virtual instruments but I have had no luck. I can't seem to hear anything from cakewalk. I've tried changing the Driver Mode many times, I've tried changing the sampling rate and using the Wave Profiler to verify the sample rate. I've tried to make sure that I have the Correct Input and Output devices checked. It feels like I've tried everything and still no luck. Any help is appreciated. Thank you!
  6. I was recently plagued by glitches and pops in the playback on my Scarlett 2nd Generation 6i6. It has haunted be for over a month until i finally caved in and contacted Focusrite support. I had a chat with support engineer Jac Cheung on January 18th 2020. After hearing my symptoms, he recommended the following: 1) downloaded Focusrite Control - version 3.5.0.1754 (or newer) from their website https://focusrite.com/downloads 2) disconnect the USB cable between your focusrite USB Audio device and the computer 3) uninstall any previous Focusrite software and drivers from 'add remove programs' in the windows control panel (or settings in win10) 4) install the new Focusrite Control 3.5.0 (downloaded at step 1) 5) After finishing the installation, connect the unit back to the system 6) This will upgrade the firmware on your Scarlett audio device to version 1583 Apparently, installing 'Focusrite Control' does 3 things: * Install Focusrite Control (which enables you to configure your in/outputs) * Install the latest device driver (at the time of writing version 4.63.24) * Upgrades the firmware of the audio device (at the time of writing build 1583) According to Focusrite installing this will mainly improve stability for Scarlett 2nd Generation 6i6, 18i8, 18i20 interfaces. I can confirm that following these instructions has resolved the glitches and pops that i heard. My audio sounds great again! Hopefully this will help out others facing the same frustrations. Should anyone reading this still have issues after trying the procedure describes above, as a last resort, my might want to try your luck with the latest BETA driver that can be downloaded from http://beta.focusrite.com (which i found in some Reddit post). But you can also do what i did and contact Focusrite support to see if they can fix your problem, From my experience they are surprisingly capable. Cheers, SABO-FX
×
×
  • Create New...