Jump to content

Search the Community

Showing results for tags 'driver settings'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Tutorials
    • Songs
    • UI Themes
    • The Coffee House v2.0

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. 1. Download & install VB-Cable Driver (free) from VB-Audio Software … https://www.vb-audio.com/Cable/ 2. Open WINDOWS Sound Settings and select SOUND CONTROL PANEL. In the Playback Tab: Set Speakers = Default, and make sure CABLE Input is enabled & ready In the Recording Tab: Set Stereo Mix = Default, and make sure CABLE Output is enabled & ready Click OK to close the SOUND CONTROL PANEL 3. Run YouTube and play the song/video. 4. Run CAKEWALK, start a blank project, add a track. 5. Open WINDOWS Sound Settings and select APP VOLUME & DEVICE PREFERENCES. Set Browser/YouTube and CAKEWALK input/output as follows: (Note the CABLE settings) NOTE: After recording session ends, change output settings in Browser/YouTube back to SPEAKERS. 6. In CAKEWALK, open the PREFERENCES window and set as follows: In AUDIO PLAYBACK & RECORDING, set DRIVER MODE = WASAPI (Shared) In AUDIO DEVICES: INPUT DRIVERS = Cable Output 1/2 & 3/4, OUTPUT DRIVERS = Speakers (in my system = 3 Audiobox USB 96) Click APPLY and OK to close PREFERENCES. 7. In CAKEWALK In the newly added track, set track input = Stereo Cable Output 1/2, click arm for record. In the top toolbar, click RECORD.
  2. I just installed Cakewalk on my new pc. I can't seem to get the sound to play through my computer into my headphones. For a time it came through my monitor's built in speakers but after messing with speakers that is gone too. Sound works from youtube and games and such as desired, I just can't get cakewalk to send audio there. Any ideas? Here are my screen shots
  3. Hello. I am, for the most part, new to Cakewalk and DAW's in general and I can't seem to get any sound out of Cakewalk no matter what I do. I do not have a separate audio card and I am just using my windows computer's sound card for now. I know that the sound doesn't work because I've tried messing around with the virtual instruments but I have had no luck. I can't seem to hear anything from cakewalk. I've tried changing the Driver Mode many times, I've tried changing the sampling rate and using the Wave Profiler to verify the sample rate. I've tried to make sure that I have the Correct Input and Output devices checked. It feels like I've tried everything and still no luck. Any help is appreciated. Thank you!
×
×
  • Create New...