Jump to content

Search the Community

Showing results for tags 'crashes'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Tutorials
    • Songs
    • UI Themes
    • The Coffee House v2.0

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 6 results

  1. New build has created a mess with looping songs with videos in them. The songs crash at the first attempt to loop. I tried changing the formats of the videos but it did it no matter if the videos were mp4, wmv, avi, etc. Tried lots of different songs and they all crash. If you delete the videos, they don't crash when looping but I need the videos for scrolling lyrics and guitar chords. As workaround, I'm back to the latest(?) Sonar Platinum version and it still loops when the videos are present. I have sent a few midi-dump files into CWBBL and they tell me they got the message but no response yet. Anybody else experiencing this?
  2. Hi all just installed it and created an empty recording Project. When I try to Import Audio files (wav) Cakewalk crahses/freezes. Tried it several times and multiple ways (by Import, drag & drop), also rebootet PC between attempts. Cakewalk remains open but freezes (grayed out window), waiting some minutes does'nt help. As you can see, the track to Import is already shown in the working area. Update: Is there an issue with specific wav Formats? When I imported the files into Audacity and re-exported them it works! Best regards Dirk Windows 10, Cakewalk Version 2020.04 (Build 179, 64bit)
  3. I'm using sonar platiumn and had down loaded ample guitar 5 pack. Every time I tried to install a new plugin to play an existing midi track thru it , the program would immediately crash an go to the desk top. Very frustrating. After much research and trial and error I finally found my problem. It's the vst3's. Go to utilities, cakewalk plugin mgr.. On the left side under categories, click the vst3 folder. In the middle under registered plugins click one. . Then click on the bottom left ,"exclude plugin". After doing this for each one, close Sonar and restart a project. If you have any vst3 plugins open, delete them. The next time you load a plugin Sonar will load the plugin as a vst2. This totally solved my problem. This improved the stability of the whole project also.Hope this helps . Thanks
  4. Allow me to preface this by saying these issues have been reported through the official support channels, as well as to some plugin manufacturers where necessary. Anyway, I seem to be particularly good at encountering and/or uncovering strange bugs and behaviors. They vary in importance/severity for me, though everyone's workflow is different and they may affect others who encounter them more or less. Some of them have been ongoing issues for close to a year and have been recreated on multiple computers, while others I ran into as recently as this morning. Some have had no headway made on investigation; others have known or suspected causes but no solutions yet (obviously). Some may not be Cakewalk issues, some are. The purpose of putting this thread together is a) to see if others are having the same issues and if anyone has potential solutions of their own, b) visibility, to let others who are encountering these or similar issues know they are not alone (and to provide them with information in the future, if solutions are found and they encounter issues in the future), c) to draw attention to them in general, and d) to maybe generate random discussion surrounding various issues. Feel free to ask for more information, provide suggestions, CC anyone you may think might be able to chime in, etc. I'll admit that while I've been a member of this community for many years, I have been mostly quiet unless I have a major, work-stoppage-level bug and/or am really pissed off. Lol. I would like to change that. Warning: Long post. -Cakewalk's VST Scan throws error when encountering Melodyne VST2 Encountered this one this morning out of the blue. I've chosen the option to disable the plugin each time and continue, since I don't currently use Melodyne. Screenshot of Error: https://www.dropbox.com/s/zn0fz2h8c3r73hr/Melodyne Scan Error.png?dl=0 -Cakewalk's VST Scan freezes and hangs indefinitely when encountering Melodyne VST3 Also encountered this one this morning. No idea what causes it, but it renders me unable to complete any new VST scans. I have a fresh dump file if a member of support sees this and wants it, though I've already sent one in. -JST Toneforge Jason Richardson fails to recall/jumbles plugin parameters a) when reopening project and b) often when copying plugin to a new track. Encountered this just this week right after purchasing it. No known cause, happens about 99% of the time, happens with both purchase version and the updated version. The plugin parameters/settings don't just reset to default; they actually get weirdly/randomly jumbled. JST was rather dismissive when I first contacted them, and in fact their social media told me they don't recommend Cakewalk as a DAW. Update: I just received an email from JST support...they can't reproduce the issue and are pointing back at Cakewalk's known struggles with plugin parameter recall. Update 2: JST support was able to reproduce some of the issues, but their workarounds aren't working for me. According to them, there seems to be issues on Cakewalk's end with recognizing and saving parameter changes. They also claim that an update to Toneforge is coming soon that, among other things, redefines how it handles parameter changes...and they claim that it has been tested with favorable results in CbB. I'm trying to facilitate direct conversation between CbB and JST as well; we'll see how that goes. -Slate Virtual Tape Machines, Eiosis DeEsser, MeldaProductions MAutoPitch, LP EQ, and LP MB all fail to fully load GUI and freeze/hang Cakewalk when attempting to do so. This has been ongoing for nearly a year. All plugins work fine when tested in Reaper. VTM will occasionally load GUI, but will hang CbB the moment it gets closed. Eiosis will only partially load GUI, and will hang CbB when closed. MAutoPitch is the worst offender, instantly hanging Cakewalk when opened. LP EQ and LP MB, which had similar/the same issues, have been solved by editing the config files, changing the OpenGL value from 1 to 0. Cakewalk support discovered an issue with one of them (I believe it was VTM) not responding to a GUI command, but I haven't heard anything else since. I have fresh (as of this morning) dump files for the MAutoPitch, VTM, and Eiosis hangs, if support sees this and wants them. Just say something and I'll PM them. Update: Noel has just given a full confirmation and explanation of these problems and the situation here: https://discuss.cakewalk.com/index.php?/topic/4083-major-freezinghanging-issues-with-an-interesting-cause-and-no-obvious-solution-any-ideas/&do=findComment&comment=82296 Slate S-Gear refuses to recognize Gobbler or iLok Authentication during VST Scan New as of this morning. Haven't paid much attention to it, and just skip the authentication process (because I don't use S-Gear). Update: Apparently S-Gear is no longer a part of Slate/Slate's All Access Bundle, explaining the expired license/refusal to authenticate. Not sure why it still appears in Gobbler as a part of the bundle. -Random Crashes...particularly when recording, and usually when CbB has been open for an extended amount of time (longer than a half hour)... Sometimes it hangs and I can create a dump file. Other times it just closes out completely with no errors or hangs. What's particularly alarming, however, is that NO activity from the session is saved, even with autosave enabled and working and manual saves also done throughout the session. And no recovery copy is attempted to be made 95% of the time. I've lost hours of work due to this. I was able to create a dump file for CbB support recently, and while it's fairly random, they believe it to be a memory corruption or leak of some sort...particularly when Cakewalk is writing the waveform. That's all I know right now. I think that's it for now. There were actually about a half dozen others that weren't big deal to me, so I never said anything, but they were actually finally fixed in the last couple of updates (shout out to @Noel Borthwick and company for their work...the ASIO buzzing during rapid start/stop of playback was actually pretty annoying). I apologize and can't help but think maybe attention would have brought to them sooner if I had spoken up as well. I will try to be a more productive member of this community and more helpful to support from here on out (hence threads like this). I'd also like to give a shout-out to @Starship Krupa and @Robert Bone for their attempts at helping with a few of these issues, and their patience with my frustration at times. I suppose that's all for now. Cheers, y'all.
  5. I finally just started using CbB; had stayed with SPlat. I thought that with a new program install that it might get rid of a problem I have been suffering with. But nooooooo. I have been trying to add a vocal to a song after producing the instrumental backing. But it crashes in the middle of playback with an "unhandled exception" error. This usually happens on the second playback. And I find it also happens on previous songs which were okay when originally produced. The error message states: "Module: c\program files\cakewalk\vstplugins\Dimension Pro\Dimension Pro x64.dll." That makes me wonder if the problem is with DM Pro rather than Cakewalk. However, I noticed at least one time it referred to TTS-1. I wonder if this could be caused by a computer cleanup program I subscribed to called "System Mechanic." Right after I purchased it, I saw it automatically cleaning the computer, including the registry. I never had this problem with Sonar before that, but I can't directly relate it. What should I do to be able to use either Sonar or Cakewalk? Right now, both are useless. Maybe at least a new installation of DM Pro? Any help much appreciated.
  6. dscoyne

    Sonar Platinum crashing

    I have not downloaded CbB yet. Am just getting back to using Platinum on a project, but it crashes constantly, with fault (fatal) error messages, both when trying to export audio as a wave file, or just playing back tracks. I recently purchased System Mechanic software and found that it automatically was "fixing" my computer, including cleaning the registry. I wonder if that might have something to do with my problem. I'm wondering if I need to reinstall Platinum, and if that would fix it. The module where the errors occurred was indicated as "cakewalk\vstplugins\Dimension Pro\Dimension Pro x64.dll." Crash dump files were forwarded to Bandlab. Any help to be able to get back to work would be much appreciated!
×
×
  • Create New...