Jump to content

Search the Community

Showing results for tags 'corrup file'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Tutorials
    • Songs
    • UI Themes
    • The Coffee House v2.0

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. I love Cakewalk - I've been using the Sonar version forever, and now I've switched over to Bandlab! Great work, BandLab! But I have a problem. I have a project that is now responding as if it is corrupt -- on some tracks the pan and send controls are way off. All of them have reset to center - even though if you solo that channel, you can clearly hear that it's panned to either left, right, center, or somewhere in between. And if you try to correct the pan control to move the dial to where you visually want to hear the signal, some weird behavior occurs. For example, if the track was initially panned hard left before the corruption, then 12:00 on the dial has now become "hard left". I move the nob all the way to the right (5:00), it does hard pan the signal to the right. If I then move the nob back to 12:00, the signal is panned hard left. To get the signal to actually come out of both speakers (i.e., center), I need to have the pan control at about 3:00. And turning the nob any farther to the left of 12:00 doesn't help -- the channel's signal is still panned hard left (like it is when the pan control is at 12:00). The exact opposite occurs when I start with a channel that was initially panned hard right before the corruption occurred. A similar wierdness is happening to the send controls. Every send control is now set at 3:00 (even though the underlying send amounts vary). It's a rather large project with lots of midi, animation and plugins, so I really don't want to restart the mix from scratch. Any ideas? Thanks. Don
×
×
  • Create New...