Jump to content

Search the Community

Showing results for tags 'coaxial'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Tutorials
    • Songs
    • UI Themes
    • The Coffee House v2.0

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. Hello ! I'm re-patching my studio today and stumbled with a little unexpected problem: Trying to use both SPDIF and OPTICAL ADAT on the Tascam. (ADAT connected to my Yamaha 01v96 and SPDIF to a JOMEEK preamp) Studio setup is up-and-running, no sync issues at all between devices. Device is in Audio Interface mode through the ASIO driver. Clocking: the US-20x20 is the master clock via WORCLOCK to the JOMEEK. Yamaha 01v96 syncs via ADAT. Problem: SPDIF signal is not being received by the US-20x20 (ADAT signals are working as expected) Sending SPDIF signal from a JOEMEEK TWINQ preamp to the SPDIF input of the US-20x20 does NOT work... BUT... when connecting the same cable from the JOMEEK directly to the SPDIF input of my 01v96 it works instantly. Tested also the US-20x20 in PREAMP and MIXER MODE. SPDIF signal not transmitted... Theory: must I complete the "SPDIF loop" (using both In/Out connectors) on the US-2020 for it to work? Asking because the JOMEEK only has a spdif out connector... Driver issue? Any other US-20x20 users around here using successfully both ADAT and SPDIF signals simultaneously ? Please advise. Regards, Cakewalkers!
×
×
  • Create New...