Jump to content

Search the Community

Showing results for tags 'cakewalk'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 188 results

  1. Hallo guys. I'm new with this forum. I've got this issue with my newly downloaded bandlab DAW. I've searched the internet for a solution but I've haven't found one so far. The problem is one some are experiencing which causes a particular project not to open: When I open the project in Safe Mode the dialog says there is a plugin called Groove Player on the LSR Track Bus even though it does not appear among the plugins used in the song. I've found out that it's the Audio Metronome, used as the Audio Metronome engine. It is located in the Shared DXi folder. When not loading this damned plugin in through the safe mode procedure the project opens and everything works fine. But after saving the project again when I reopen it bandlab crushes again because groove player is still detected during safe mode. I've tried a couple of things including regsvr32ing a Groove Player dll, solution offered by a forum user but nothing... But when I save the project (I've saved it under another name, also) and try to open it again it crashes. Could someone help me break this bugging dreadlock because apparently I'm not the only one having this issue but nobody has provided a clear and detailed explanation so far...thank you very much
  2. Sisi

    Cakewalk crash on export

    When I export my project to a Wave or MP3 file it crashes about halfway the project. I went deeper into to it to find the problem and took a look at the moment it crashes (1 minuted 44 seconds). I went to my project to that time stamp and started removing stuff to find the problem. I ended up finding the cause of the crash which was the automation of my chords (Xerum plugin). less than a second after the moment it crashes comes the end of the drop where the cutoff of the chords goes down. I know the problem but I have no idea how to fix it while keeping my automation ofcourse. on the attached picture, the white line is the moment the crash happens.
  3. Hi, newbie here. I just installed the brand new ADSR drummachine and it loads fine as a VST in Cakewalk. However when I drag and drop a pattern to a track, the samples sound cut-off. Like there is no overlap between the instruments. A snare would cut off the kick for example. This makes it sound choppy. I wonder if anyone here knows why that would be. I tried the MT Power drums and it plays just fine so it's not my system (I suppose). If someone can give it a try, there is a fully functional 30 day trial of it. Would be nice to know if it's just me or if other Cakewalk users have the same issue. Cheers
  4. Hola Amigos, No puedo instalar Cakewalk, me da dos errores en la instalación. Me dice que no encuentra un archivo llamado “FACTORY.rir” pero cuando voy a la carpeta del destino el archivo está normalmente. Y el otro error al finalizar la instalación es que no tengo espacio suficiente en el disco duro, cosa que es imposible. Por favor si alguien me puede dar una mano se lo agradecería mucho. Lo uso para trabajar mis producciones y tengo trabajos pendientes 😣
  5. Dear Friends, who was know with Sonar tools so would be to give tip is there this tool (Stroke Map) for create rhythm for guitar and loops in Cakewalk bandlab and where is it? Or something same thing? Andy
  6. Hola! Resulta que tuve un problema con el sonido. Ya lo solucioné, pero había desinstalado Cakewalk porque no me funcionaba. Ahora estoy tratando de reinstalarlo y no puedo. Me sale un error. Adjunto archivo. Espero que alguien pueda ayudarme.
  7. Hi guys , i just bought a bm800 condenser mic,v8 soundcard (plus cables,stand and everything) After doing online reviewing i have seen cakewalk is the best DAW i can go with...(been using bandlab for a while) My question is this guys ... #1Since i wanna use all that equipment,can i produce proffesional music? #2 How do yall double vocal in the chorus to make a fattened bass vocal...especially here on cakewalk...am stuck on this guys. PS: thanks in advance
  8. To those who have a similar problem with latency issues "feeling" more delay than it actually says, I found an odd solution that seemed to fix this problem. The reason I say this is because when using my WASAPI Exclusive drivers on my midi keyboard had a noticeably less lag than if I were to use my Zoom U24 Audio Interface. To fix this, every time I open Cakewalk, I would close the start menu and open preferences. I'd go under Audio > Devices and uncheck all input and output drivers and hit Apply. Then I would check both again and hit Apply then Close. From there I can open any projects with a noticeably lower latency. Note, this also fixed my random audio dropouts and crackling noise. I wasn't surprised to see some compatibility issues when using this on Cakewalk after seeing the Manual's tested DAWs didn't have Sonar in it. But after finding this weird fix, I hope to help other people who may have a similar issue with this Audio Interface or some other brands. If anyone finds a permanent fix that would help us all please leave in your say
  9. Hi everyone here is the jist of it; Problem started yesterday when the record button would go red after clicking and then blankout after starting to play. Then when I tried to restart the programme the open screen would appear and then the daw in the background but after about three seconds just vanished! Decided to do a complete new install of prog. The problem is the same. Been trying to find similar problems here in forum but to no avail please help if possible.
  10. This happened just before I uploaded latest update etc. however latest version is the same. The record button has Step printed on it at the top. Never seen it before, and I never use step. Would really appreciate any help, thanks
  11. I have a Soundcraft Signature 22 MTK that I previously used with GarageBand no problem. Now im on a PC and I wanted to try out CakeWalk but am having some issues. Originally I was able to get a signal from the board into DAW, record and play back. On playback there was a clicking noise on the recording (wasn't same tempo as metronome) that I couldn't get rid of. I swapped Driver Mode from MME to ASIO, got rid of clicking but cant get signal into DAW now. I have install/swapped driver modes/reinstalled drivers and cant get signal. Not even a blip on the meter on any configuration. I've enabled record/echo and still nothing. Playing back sound from youtube and demo tracks is no problem. Any help would be greatly appreciated.
  12. Hi folks! From organizing your workspace, to hidden controls for your plugins - I have 5 handy (slightly random) Cakewalk tips for you in this video! WATCH HERE: https://youtu.be/pkEfs-NVKII
  13. Hello guys, could you please help me to solve this issue? The thing is I opened a project file I have been working on. On that project, I deleted all my tracks and imported two different tracks to experiment something. Unfortunately unknowingly I saved it and closed it over my main project with these 2 tracks and thus I lost my whole main project I was working. Is there any way I can retrieve that project. Please help. Thanks FYI - Autosaved were turned off No other copies have been created There were all wav files with lots of plugins
  14. I want to add compression to 21 individual clips on 21 tracks simultaneously. The settings for the compression will be the same. How can I do this? If it is not possible, can I add the compression fx to one track and then copy and paste it to the others? Also, is it possible to copy pan settings to multiple tracks, or pan them simultaneously, as I will be adding these to 34 tracks, 17 L and 17 R? Thanks.
  15. The articles will be available on the following page... https://musictech.com/author/scott-garrigus The first installment is up and covers the Arranger. Additional articles will be published after the holidays.
  16. Hey there! Relatively new user/audio engineer here. First time post. So I just recently did a fresh install of Windows 10 Pro, and, for no obvious reason, Cakewalk appears to no longer function... basically at all. So, the issue is, every three seconds or less, no matter what I do, if I click something in the program or not, the entire program freezes up and stops responding. Even going back and trying to install and use the old Cakewalk "SONAR Platinum" through the Cakewalk Command Center yields the same results. Exactly the same. Freezing up every 2 or 3 seconds. Does anybody have any idea what is going on? Is it a glitch in a new update of Windows or Cakewalk? I just feel like I'm the only one with this problem! And I've never had this issue before, even with my current PC build! This literally has just started happening since my recent fresh Windows install! I haven't changed any hardware at all. CPU: AMD Ryzen Threadripper 1950X 16-Core Processor 3.40 GHz GPU: nVidia GeForce 1080 Founder's Edition MOBO: ASUS ROG Zenith Extreme Alpha SSD installed copy of Windows 10 Pro Interface: Steinberg UR824, running the latest Yamaha Steinberg USB Driver, output to power conditioner & Focal Alpha studio monitors
  17. The articles will be available on the following page... https://musictech.com/author/scott-garrigus The first installment is up and covers the Arranger. Additional articles will be published after the holidays.
  18. Hi, I am here in the hope I will get this sorted asap. Please help. Issue: While working on a Cakewalk project (referred to as project A below), VST instrument (in my case TTS-1) track's keyboard icon or the one on the Synth Rack has stopped showing the instrument UI. The instrument is sounding ok from what I have already recorded on the track, but the instrument itself is not showing so I am not able to work with the instrument interface. When I click on the keyboard icon, simply nothing happens. I have tried: Creating another project in the same Cakewalk instance. The same issue shows with the new project. Closing the current instance and creating a new instance. When I create a new project in this instance, then the problem is resolved. When I open project A first, then the problem persists, even if I create a new project. Create a copy of the project and open it in a new instance. Does not work. Creating a new project and copying my tracks from A to this new project. Does not work. So, basically, project A has some setting that makes the cakewalk instance not show the instrument UIs. It is perhaps important to note that prior to experiencing this issue (I can't recall the exact event that triggered this), I was trying to load default Cakewalk instruments into the instruments window on the right panel. I ultimately succeeded in showing them there, but editing VST Settings from Preferences, by Resetting and probably tweaking some other settings (if any) there (that I do not fully recall). I have attached a pic for the Dialog Box state here. Has someone experienced a similar issue and did you find a solution? I have already wasted several hours on solving this but can not find a way out. Happy to provide more info. Thanks in advance.
  19. Hi folks! In this video we learn how to balance a bass guitar and kick drum, using sidechain compression (ducking) in Cakewalk by Bandlab! WATCH HERE:
  20. Hello, please tell me how to make MIDI and AUDIO clips transparent in Cakewalk
  21. Hi folks, Last time I posted a track on here, I really found the feedback helpful. I've applied the learning and hopefully it makes the listening experience better. Thank you!
  22. ShadownightLP Music

    Xtouch

    Hi I bought an x-touch but the faders keep all the way up the same time. I have used the midi and the usb mode in mackie protocol. no changes. What can i do to resolve this annoing issue? Because right now thefaders move up all the way every time i try to move them. Thanks in advance, Shadownight Music
  23. Very excited for this, since it's also a first song for my newly created music project :D Let me know what you think! https://www.youtube.com/watch?v=9o0cDL1VqBc
  24. I uninstalled my cakewalk by bandlab to re-install it again in a new disc but the bandlab assistant does not give me this option anymore;please can someone help me to fix it
×
×
  • Create New...