Jump to content

Search the Community

Showing results for tags 'bus'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Tutorials
    • Songs
    • UI Themes
    • The Coffee House v2.0

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. Can we have volume and pan slider on Track folder that worked relative to the volume of each tracks within? I know we can send the tracks inside folder to specific bus, however if Mute, Solo and Arm can make it to the folder, why not volume and pan as well? It will be very convenience for our workflow without assigning new bus for the folder. Thanks & warm regards! James Argo
  2. New session, new issue. Shouldn't there be a checkmark on the dropdown since I have a send on this track? As you can see, the send does exist on the track but when I right click to see it from the context menu, it doens't have a checkmark next to the send. It did it before. Is this a bug or am I missing something?
  3. I have installed Bandlab/Cakewalk as well as the Mackie app for my Producer 2.2 interface. I cannot hear any audio output though the phones out on the 2.2 But Windows sounds are there in the phones so Windows likes the interface. I've followed the tutorials and opened a new project, insert instrument (drums) and can see the drum set and mouse hit the drums and it shows that it's triggering but no sound at all. I suspect it may be a bus assignment but I've tried everything I can think of (and I know MIDI) and no audio. Here's another thing. After installing Cakewalk I launched it without the interface attached and before I installed the Mackie application. On launching Cakewalk I got an error message that "the master bus is set to silent". So I tried to find the right setting and could not figure out the master bus problem. But now when I start Cakewalk without the interface connected (but with the app already installed) and now the error message is "the drivers installed are not compatible...." so I can't listen through the laptop headphone jack. I've looked everywhere and can't find a solution. Thanks in advance for your help. Mike in Nashville
×
×
  • Create New...