Jump to content

Search the Community

Showing results for tags 'buffering'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Tutorials
    • Songs
    • UI Themes
    • The Coffee House v2.0

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. I'm fairly new to digital recording and very new to Cakewalk. The Problem I'm having great difficulty with latency when recording more than one guitar track. I'm able to play along and record with the original track playback, but when I listen to what's been recorded, the 2nd track is off by a couple of beats. However, there does not seem to be any latency with recording the 1st track. CPU Specs CyberPower PC with Windows 7, 64-bit AMD quad-core processor, 3.6 GHz 8GB RAM Audio Interface: Behringer U-Phoria UMC22 Things I've tried so far optimizing my CPU settings in control panel shutting down unnecessary processes playing with the buffering preferences in the ASIO panel. I've reduced the buffering to 64 and the settings don't seem to take effect. See the attached screenshots for preferences and settings
×
×
  • Create New...