Jump to content

Search the Community

Showing results for tags 'beat'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 5 results

  1. m21

    my beats

    Tell me what do You think about that. I would really appreciate any feedback on this beat or any other that You can also listen on my YT channel or SoundCloud account. https://youtu.be/d9UqfFriRag https://soundcloud.com/user-359767509-962687047/sapg-minor-126bpm?utm_source=clipboard&utm_medium=text&utm_campaign=social_sharing
  2. I posted my first type beat on youtube and it is an indie popish beat. Ive been using cakewalk for almost 2 years but also used a free trial of splice too. Honestly splice is good but not worth a subscription. I hope you like the beat: https://www.youtube.com/watch?v=TtUXuY4hH5o
  3. For the Option: Set Measure Beat/Meter at Now dialog box (Shift-M) please add: Tempo Curve Dialog - Create a Time Ramp or Tempo Curve in-between to Measure Beats or Markers! - Drawing tempo changes manually - deletes the Marker Point that are locked to SMPTE. - Fit to time works for events to modify the speed of some MIDI, but not ramp a Tempo to the Markers. Feature Request: Tempo Curve from ... to - which don't delete set Markers with locked to SMPTE
  4. EdwardB

    Only 'on beat' recording

    Hi! I'm quite a newbie to DAWs and completely new to CW. I just solved the no playback problem (yay!), but I have problems with my recording. When put in an instrument, I can play it without any problems, but when recording, every sound I play gets delayed to a certain moment and then all of those notes play at the same time, with the same length. It doesn't sound on an exact time stamp, so I don't think it has to do with something like snapping to the beat or so. Strangely enough, initially this problem wasn't there when I got the sound working. Edward
  5. So i turned my mic input to 0. The beat still catches in my audio recording. how do i fix this?
×
×
  • Create New...