Jump to content

Search the Community

Showing results for tags 'banks/patches'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Tutorials
    • Songs
    • UI Themes
    • The Coffee House v2.0

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. Midi assignment problem. I have two different .cwp songs using Band Lab’s Cakewalk (BLC-latest update as of 12/3/2019), but I am achieving different results with each song when trying to use an external midi sampler (EMU-Virtuoso 2000.) Both songs are on the same computer using the same BLC software. The Midi Preference settings for both songs are shown in the attached photos, where the 2495 Audiophile card (Delta AP Midi) is included and routed to Emu's Virtuoso sampler, which is assigned to Channel 1. See midiTrack27.png, midiTrack28.png and midiTrack5.png. The settings are identical for both songs. I can’t remember how I configured the first .cwp song, the one that works perfectly and created with an earlier version of Sonar -- what small, obscure button I pushed, what small menu I unchecked/checked. In the first song, the one created in an earlier version of Sonar, the midi output from BLC to my 2496 Audiophile card (Delta AP MIDI) in Win 10 (using the 24-bit version of the Win 7 driver), assigns Channel 1 to the legacy sampler (EMU’s Virtuoso 2000). The Virtuoso hardware is assigned to Channel 1 via the Preferences menu shown in MidiTrack5.png. The Virtuoso hardware comes with an instrument definition file, which BLC uses to categorize the hundreds of different samples in the Virtuoso hardware via a series of dropdown menus in the Track View, i.e. patches and banks, as shown in midiTrack21.png thru midiTrack22, 23 and 24.png Everything in this first song works just as anticipated, and operates just as it did in an earlier version of Sonar on Win 7. This first song continues to perform flawlessly in BLC. But that second song, the one I just recently created in BLC... The second song (.cwp file), with all the same parameters and menu settings as above, does not show the same series of drop-down menus in the Track View. See the comparison of the drop-down tracks for the first song in midiTrack8a.png and the second song in midiTrack2a.png. What magic button did I fail to push to make the Midi Track output menus of this second song stop proliferating as in the first song, so that Channel 1 becomes assigned to the Virtuoso hardware? The Input drop-down menus of both songs are identical: None (checked). The first midi Output menus for both songs are identical and read: Delta AP Midi (checked). But that’s where the similarity ends. In the second song, there is no further proliferation of the Output menus which would allow me to designate Channel 1 as going to the Virtuoso sampler. In the second song, the one not working correctly, I can see that the BLC midi output reaches the Virtuoso hardware. There’s a midi input light on the hardware that blinks with each midi note that arrives, and it’s blinking correctly. And for some reason it is locked onto a piano sample by default, and I’m unable to change that assignment. In the second song, under the Insert menu, a selection of the Bank/Patch Change menu shows Output 1 and Channel 1, Bank Select Method set to "Normal," nothing in the Bank slot, and an Acoustic Grand Piano selected in the Patch slot. I can change the Bank slot to one of the Virtuoso Banks, click Okay, but it won’t hold this new setting. If you come back to the same menu, it has reset itself. The Virtuoso hardware uses the “Normal” bank selection method, and this selection appears in all the subsequent menus and settings in BLC. The Add Instrument menu under the Insert Menu only shows the Cakewalk TTS-1 software and does not allow me to alter that selection. There are a series of detailed instructions on midi assignments at BLC’s Cakewalk Documentation website starting at www.cakewalk.com/Documentation?product=Cakewalk&language=3&help=0x200B8, which I’ve read and re-read. No luck. Other than cloning the first song, eliminating everything but the midi track each time I want to assign midi to this Virtuoso sampler, what are my options? What am I missing? Any suggestions greatly appreciated.
×
×
  • Create New...