Jump to content

Search the Community

Showing results for tags 'automation envelopes'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. I'm trying out using an X-Touch Mini controller to record an automation envelope for a soft synth. What I'm trying to achieve is a smooth volume envelope that moves up and down through the track. After I've done a pass with write automation enabled, what I end up with can be seen in the attached image. So basically lots of 'jump' nodes when what I really want is them all to be 'linear' for a smoother transition. When I listen back on headphones I can hear lots of very subtle clicks each time it passes a jump node. So firstly is it possible to set default write automation nodes as 'linear' instead of 'jump'? Or is there another way to achieve this? I thought I might be able to bulk select a group of nodes and change them all to linear but that doesn't seem possible unless I've missed something. The only workaround I've found is to kind of manually average out sections by looking for linear places and delete lots of nodes and replace them with one long linear line. But not only is it a pain to do over long tracks (and kind of defeats the purpose of the more natural method of gradually turning a physical knob or slider) but it seems quite buggy. I'll highlight an area with lots of nodes by right clicking and dragging then press delete on the keyboard only to see that it doesn't delete all the nodes I selected. Say I mass select 40 nodes and click delete, it leaves behind maybe 10 of them that I then have to highlight again and delete.
  2. I see info on the old forum on copying such envelopes from one track to another but it seems one at a time. I’ve got eight I want to copy/paste to another track. Can I do all at once? Thanks. I tried shift/mouse drag to, in theory, grab them all but it didn’t take.
×
×
  • Create New...