Jump to content

Search the Community

Showing results for tags 'auto track zoom'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. Somehow during the course of a project, my autozoom behaved as though it had rusted in place. As I wrote up the problem, I discovered my own fix (described below). Can anyone explain what happened here, and why these steps were necessary? I've attached a skeleton version of the project, for reference. Thanks Towards the end of a project, I found that the auto track zoom feature had stopped working I finished working under this limitation and then made a copy to isolate the problem. After deleting track by track, I never really determined the source of the problem, but I did figure out the following solution: 1). When I select track1, it doesn’t expand automatically. 2). If I select and expand track1, then select track2, track2 does not expand, but track1 returns to minimum height. 3). By accident, I hit the following resolution. Select multiple tracks (at least 2). Expand by dragging any of the selected tracks. Return these to minimum height. Select and expand 1 track to desired auto zoom. Now, when I select any track, auto track zoom works again. I don’t know whether the problem was triggered by user action, a restart of the DAW, or corrupted data. I do know that autozoom worked earlier in the project. No auto zoom.cwb
×
×
  • Create New...