Jump to content

Search the Community

Showing results for tags 'audio playback'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. Some DAWs have red mark on track volume bar, if your music is too loud and goes over limit it turns red and then it have to be cleared manually. Do the same for audio engine not fast enough to do playback in real time. If we starts to drop portions of audio tracks during playback turn audio engine icon red and add some mouse over hint to it. I spend quite a time trying to fixing recordings (why I have holes in tracks while waves looks okay) but it turned out to be just playback problem. Only problem with Cakewalk I have that it cannot handle much tracks at once. I red forums and youtube and it is problem for long years it will probably not fixed anytime soon, maybe add some "draft" mode to audio engine to do faster mixing like reaper.
  2. I’ve just purchased an ASUS ZenBook for music production. I’m unable to start a new project due to the error reading “unable to open the audio playback device. Device may not support the current project’s audio format or may be in use.” Could any kind person out there help me start my new project? I’d really appreciate some guidance. Take care and stay safe out there.
×
×
  • Create New...