Jump to content

Search the Community

Showing results for tags 'audio interface lag'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Tutorials
    • Songs
    • UI Themes
    • The Coffee House v2.0

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. To those who have a similar problem with latency issues "feeling" more delay than it actually says, I found an odd solution that seemed to fix this problem. The reason I say this is because when using my WASAPI Exclusive drivers on my midi keyboard had a noticeably less lag than if I were to use my Zoom U24 Audio Interface. To fix this, every time I open Cakewalk, I would close the start menu and open preferences. I'd go under Audio > Devices and uncheck all input and output drivers and hit Apply. Then I would check both again and hit Apply then Close. From there I can open any projects with a noticeably lower latency. Note, this also fixed my random audio dropouts and crackling noise. I wasn't surprised to see some compatibility issues when using this on Cakewalk after seeing the Manual's tested DAWs didn't have Sonar in it. But after finding this weird fix, I hope to help other people who may have a similar issue with this Audio Interface or some other brands. If anyone finds a permanent fix that would help us all please leave in your say
×
×
  • Create New...